Welcome to the North American Subaru Impreza Owners Club Tuesday May 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-16-2001, 11:13 AM   #1
jbdesros
Scooby Newbie
 
Member#: 10290
Join Date: Sep 2001
Location: assonet, ma
Vehicle:
2015 Wrx
Dgm

Unhappy stalling problems

i own a 2000 2.5RS with the following mods: weaponR air intake with 3" universal k&n cone filter, apex n1 exhaust, 17''s and the dealer installed alarm with keyless entry. My problem is that the car stalls all the time when ever it wants. idle, wot, decellerating, accellerating, whatever. Will usually happen around 5 times a day or so, depending on usage obviously. Car will not restart if i try immediatley. i have to wait a few seconds then she'll start right up as if nothing is wrong with it. It hasn't lost any power but this is pissing me off. the dealer says that there is nothing wrong with it, yeah right. I think there waiting for my car to stall in the entry of a real sharp so they'll have a nice million dollar liability lawsuit instead of fixing the fu#@%ng car. PLEASE HELP.
* Registered users of the site do not see these ads.
jbdesros is offline   Reply With Quote
Old 09-16-2001, 01:15 PM   #2
yamarocket630
Scooby Specialist
 
Member#: 9436
Join Date: Aug 2001
Chapter/Region: MWSOC
Location: My member# is lower than yours
Vehicle:
05 Saab 9-5 Aero

Default

It won't restart? like won't turn over or just won't fire? Is it when it's hot or cold or any time? Only for first 5 or 10 or 30 minutes of driving or after 2 hours of driving. Figure out as much as possible when this happens under exactly what circumstances and give this info to the dealer. It will make it much faster and easier for them to find it. FWIW the problen is almost for sure electrically related, ie coil pack, pcm, etc.
yamarocket630 is offline   Reply With Quote
Old 09-16-2001, 02:02 PM   #3
jbdesros
Scooby Newbie
 
Member#: 10290
Join Date: Sep 2001
Location: assonet, ma
Vehicle:
2015 Wrx
Dgm

Default

It will always restart, but the question is how long do i have to wait. however, it will NEVER restart unless i turn the key completely off before trying to restart. when it stalls i can try to turn the key to restart but either makes a grinding noise as if engine was running or just some clicking noise from under the dash. The only way for it to start normally once it has stalled is to turn off the and remove the key for a few seconds then put it back in and it will start right back up as if nothing was wrong with the car (dealer still insists that there is nothing wrong after three visits). It doesn't matter if i've been driving for 10seconds or 10 hours. Although i have noticed that it stalls more frequently after shutting the car off for a short period of time (less than a hour) for example going to the gym. after leaving the gym my car must stall like 5 times before i even leave the parking lot!!!! yes its that bad!!! currently not driving the car due to way too many close calls, almost accidents, because the car is stuck in the middle of an intersection or stalls in the middle of entering a sharp turn!! definitly seems like a sensor or a loose connection. i personally think it has something to do with the dealer installed alarm, just my $0.02. thanks for any future input!!
jbdesros is offline   Reply With Quote
Old 09-16-2001, 05:22 PM   #4
yamarocket630
Scooby Specialist
 
Member#: 9436
Join Date: Aug 2001
Chapter/Region: MWSOC
Location: My member# is lower than yours
Vehicle:
05 Saab 9-5 Aero

Default

If it's still under warranty, insist that the dealer keep the car until it is fixed and give you a loaner to drive, preferably a new WRX! It worked for me on my own car when I had the upstream O2 sensor going intermittantly open circuit and causing a lean running (I work at a Chrysler dealer so I would have had to pay for the parts if I fixed it myself) They said they couldn't get it to do it, which I believe because it was very intermittant, so I made them tow it in and give me a loaner (Dodge Stratus, yuck). Same thing when I had a mystery short in the right rear speaker, they kept it for 2 weeks while I drove their car. My $.02
yamarocket630 is offline   Reply With Quote
Old 09-16-2001, 08:09 PM   #5
Clegg
Scooby Specialist
 
Member#: 7761
Join Date: Jun 2001
Chapter/Region: MWSOC
Location: Denver, CO
Vehicle:
2008 VW R32 #3858
Blue

Default Re: stalling problems

Quote:
Originally posted by jbdesros
I think there waiting for my car to stall in the entry of a real sharp so they'll have a nice million dollar liability lawsuit instead of fixing the fu#@%ng car. PLEASE HELP.
Ummm.. you wont be able to touch them since you have done mod's that directly relate to your engine ( intake/exhaust )

Why not put the car back to stock and take it in to be looked at? If its that bad of a problem, thats what I would do.
Clegg is offline   Reply With Quote
Old 09-16-2001, 10:57 PM   #6
impRSa01
Scooby Newbie
 
Member#: 4411
Join Date: Feb 2001
Location: Appleton, WI
Vehicle:
2001 Impreza 2.5 RS
Black

Talking


As I was reading your first response in your post, I thought it was the same thread that I read about a week ago. There is a guy that has a 2000 impreza RS that he bought. He said it is doing the exact same thing as your car. He said it will die, but he has to take the key out and then try to start it up again. He said sometimes it takes 10 min. for it to start back up. I just wanted to let you know that someone else has the exact same problem as you. So try to find his post and see if he had his problem fixed. Then he can tell you what's up with the stauling. Whereas the subaru dealership might not have their head out of there asses yet to fix the problem.

Aight, what I have said is done. Holy sh_t did I just think I had dejavu when I read your reply to your post. I swear to God this guy wrote the exact same problems with his suby. Weird.

Peace, Kevin
impRSa01 is offline   Reply With Quote
Old 09-16-2001, 11:21 PM   #7
DJIMPREZA
Scooby Specialist
 
Member#: 1199
Join Date: Apr 2000
Location: Caracas, Venezuela
Vehicle:
1994 Supra+1K, 22b
alike, 07STI

Default

Please check out your spark plugs very well and spark plug wires... maybe those are getting lose the right position
DJIMPREZA is offline   Reply With Quote
Old 09-17-2001, 01:44 PM   #8
aussieben
Scooby Newbie
 
Member#: 5284
Join Date: Mar 2001
Location: Northport, New York, USA
Default

I have the same problem in my car. Just dies and it takes a while to start. I have been told it is something to do with the thermal water sensor. It send a false indication to the ECU about the temp, thus leans out the engine or richens it up. I do not know. Somethimes it acts like it is flooded.
Let me know what you find out.
aussieben is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalling Problems....??? GraVitY0 Normally Aspirated Powertrain 4 03-04-2004 12:51 AM
Ideas on stalling problem? BIGSKYWRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 11-04-2003 09:22 AM
Compressor stall problem I think. Also, is there a such thing a wastegate slap? knuckles Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 10 11-19-2002 07:28 PM
Stalling problem... Daveish Normally Aspirated Powertrain 3 11-29-2001 05:53 PM
Stalling Problems with MY98 RS Turbo yebokmj Normally Aspirated with bolt-on Forced Induction Powertrain 24 08-29-2001 10:37 PM


All times are GMT -4. The time now is 01:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.