Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-21-2006, 05:04 PM   #1
neokenxx
Scooby Newbie
 
Member#: 92017
Join Date: Jul 2005
Location: Cumberland, RI
Vehicle:
2004 WRX Sedan
Cobb Stage 2+

Default Accessport Learning Time?

i just flashed my car with stage 2 93oct, with my AP about an hour ago.

my mods:
txs catless uppipe
txs catless turboback

i drove the car for about 20-30miles normal, and even did the "5 second" learnign trick thing. now when i hit it, the power gain doesnt really feel like it should. does the ecu need time? or more time to learn? also what is everyone boosting at in stage 2, so far from me driving ive peaked at 15.6psi, measured in 4th gear, with the accessport. and one last question, why is my AP boost readings so different from my mech autometer boost gauge. vaccum is like 5 off, and boost is a little higher on the gauge.

probly covered before, but thanks so much for any help.
matt
* Registered users of the site do not see these ads.
neokenxx is offline   Reply With Quote
Old 01-21-2006, 06:54 PM   #2
tekfoc
Scooby Specialist
 
Member#: 21392
Join Date: Jul 2002
Chapter/Region: Tri-State
Location: NEW YORK CITY
Vehicle:
2014 45 AMG MB
WHITE /07 STI IS SOLD

Default

give it a week . cant help you with boost cause i dont remember . my rex is protuned 1st gear I hit 16 psi and 2nd ,and 3rd I hit 16.5 . 4th and 5th I hit 17 psi .
tekfoc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I log learned timing on 32bit ECUs" dexterous Open Source Reflashes 4 08-30-2008 06:12 PM
Dim Accessport - Real Time Help! sanremo_russ AccessPort 8 11-28-2006 05:05 PM
Accessport wait time gone down at all? NewShockerGuy Engine Management & Tuning 9 09-04-2004 01:00 PM
Learning time..Summer engine build, input? Dakken Factory 2.5L Turbo Powertrain 17 02-23-2004 10:59 AM
How quick does ECU learn timing maps? QwikRex Factory 2.0L Turbo Powertrain 6 09-02-2003 10:46 PM


All times are GMT -4. The time now is 03:31 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.