Welcome to the North American Subaru Impreza Owners Club Tuesday April 21, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-21-2006, 05:21 PM   #1
Joey_WRX
Scooby Newbie
 
Member#: 61371
Join Date: May 2004
Vehicle:
2002 BMW 330ci
Alpine White

Default autotuned hydra, now car wont start....

been running my hydra for several months now. autotuned for the first time today to smooth out some trouble areas, was pretty stoked because the car was running so great. pull get to my destination, upload, save, all that jazz and now the damn car wont start. ive tried downloading my older maps, and nothing. the car cranks like its going to fire up, but will never start. any idea? TIA.
* Registered users of the site do not see these ads.
Joey_WRX is offline   Reply With Quote
Old 01-21-2006, 10:46 PM   #2
bboy
Scooby Specialist
 
Member#: 56468
Join Date: Mar 2004
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
04 Improved STI
Dirty White

Default

It could be many things. I once downloaded the template and had to go through some reset precedure with Phil.

Do the 'older maps' go all the way to "Download Complete".
bboy is offline   Reply With Quote
Old 01-22-2006, 12:09 AM   #3
dan avoN7
Top Scoob 002
 
Member#: 32771
Join Date: Feb 2003
Chapter/Region: BAIC
Location: Danville, CA
Vehicle:
03 Black WRX
04 White M3

Default

edit- just finished reading more about the auto tune. hah i was wrong

Last edited by dan avoN7; 01-22-2006 at 03:32 AM.
dan avoN7 is offline   Reply With Quote
Old 01-22-2006, 11:50 AM   #4
x99percent
Scooby Specialist
 
Member#: 27108
Join Date: Oct 2002
Chapter/Region: MWSOC
Location: Detroit-ish, MI
Vehicle:
2004 STi
2004 A4

Default

What was the lower RPM set to for autotuning?

Manually copy the idle area of the fuel map from the old map that worked to the new "autotuned" map..?
x99percent is offline   Reply With Quote
Old 01-22-2006, 12:25 PM   #5
Element Tuning
Former Vendor
 
Member#: 54918
Join Date: Feb 2004
Chapter/Region: MAIC
Location: Gaithersburg, MD
Vehicle:
673 WHP Element
Tuning Pro Comp Engine

Default

Quote:
Originally Posted by Joey_WRX
been running my hydra for several months now. autotuned for the first time today to smooth out some trouble areas, was pretty stoked because the car was running so great. pull get to my destination, upload, save, all that jazz and now the damn car wont start. ive tried downloading my older maps, and nothing. the car cranks like its going to fire up, but will never start. any idea? TIA.
Joey,

Is it possible when you uploaded you hit "decrypt" file? If yes, this would have erased the Element Tuning map when you downloaded.

Did you close the "red" tuning screen before downloading or did you minimize?

It's also possible you have downloaded the "template" file which also erases the Element Tuning map.

Also if you turn the key off before the download is complete the file can become corrupt.

In any case if you send me your serial number I should be able to email your original file which will restore the map. Once this is done you can download your most recent tune.

Thanks,
Phil
www.elementtuning.com
Element Tuning is offline   Reply With Quote
Old 01-22-2006, 12:57 PM   #6
Joey_WRX
Scooby Newbie
 
Member#: 61371
Join Date: May 2004
Vehicle:
2002 BMW 330ci
Alpine White

Default

phil, you know what, i think i did accidently click that decrypt thing. i remember looking down after i hit download and thinking, 'damn, didnt mean to do that', but didnt think anything of it. car is at the shop, ill email you the seriel number tomorrow or this evening.

edit: just out of curiousity, how does that affect the mapping on the car, especially if you go back and download a previously working map? just wondering.

Last edited by Joey_WRX; 01-22-2006 at 01:03 PM.
Joey_WRX is offline   Reply With Quote
Old 01-22-2006, 01:09 PM   #7
Joey_WRX
Scooby Newbie
 
Member#: 61371
Join Date: May 2004
Vehicle:
2002 BMW 330ci
Alpine White

Default

email sent, thanks phil
Joey_WRX is offline   Reply With Quote
Old 01-23-2006, 06:22 PM   #8
Joey_WRX
Scooby Newbie
 
Member#: 61371
Join Date: May 2004
Vehicle:
2002 BMW 330ci
Alpine White

Default

thanks phil, got the car started with that map, still have some issues so im gonna send you a PM or give you a call tomorrow. thanks again.
Joey_WRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Parking lights wont work now car wont start inevitable_101 Electrical & Lighting 0 07-21-2009 04:51 PM
installed intake now car wont start King Fish Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 13 07-25-2008 09:34 AM
Engine code madness, now car wont start.. shadymilkman129 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 10 03-23-2008 07:07 PM
Help, acceralted hard, now car wont start! BenBortner Normally Aspirated Powertrain 13 07-09-2005 02:27 PM
misfire on cylinders 1 &3- now car wont start BrettS Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 04-19-2005 10:54 AM


All times are GMT -4. The time now is 05:45 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.