Welcome to the North American Subaru Impreza Owners Club Saturday October 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-23-2006, 09:53 AM   #1
Camito
Scooby Newbie
 
Member#: 92534
Join Date: Jul 2005
Location: Santiago, Chile
Vehicle:
2002 WRX
Silver

Default Utec just installed (noob question from Chile!)

I just installed the UTEC in my 02 WRX. I have loaded the stge 1, 2 and 3 from turbo XS, and I have tried all of them so far. I'm not sure of wich map I have to use. My mods are STI intercooler, Alphawerks headers, AEM CAI, 3"APS turbo back exhaust sistem (non cat).
We do not have an AWD dyno here, therefore I'm unable to dyno the car and check how many HP`s I have won.
My question is:
Using stage 3 (should be the one that I have to use, right?) I get a peak of 18 psi, then the boost goes down and keeps between 13 and 14 psi, is this normal for a stge 3 maps from turbo xs? should my stable boost be 13-14 psi??? seems like I get the same "stable psi" than the stock or ecu maps
This is my first time using a boost controller, then I do not know how they behave...

Please forgive my poor grammar, I'm a not native english speaker...

Thanks
* Registered users of the site do not see these ads.

Last edited by Camito; 01-23-2006 at 11:14 AM.
Camito is offline   Reply With Quote
Old 01-23-2006, 01:49 PM   #2
Freon
Scooby Specialist
 
Member#: 88322
Join Date: Jun 2005
Chapter/Region: MWSOC
Location: Indianapolis, IN
Vehicle:
2009 BMW 135i

Default

You have to tune the boost map yourself. I think it just comes filled with "375". At least the STI maps are that way.

If you are spiking, riase your boost gain in the parameters.

Boost is pretty easy to tune. If you don't get enough, increase the value in that RPM/TPS site. If you get too much, lower the value.

You can start just by tuning it at 100% throttle, get that right, and just blend the values down.
Freon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
noob to utec just lookin for sum help evokiller89 UTEC 2 12-07-2008 10:05 PM
different wheels rear/ front (another noob question) HundredOnSecond Tire & Wheel 3 10-28-2006 03:30 PM
UTEC just INSTALLED!!!! review dmastropwrx Engine Management & Tuning 15 03-03-2004 06:52 PM
Just installed UTEC...got some questions... auxiliary Engine Management & Tuning 29 05-01-2003 07:25 PM
(warning: noob question) How does stock ECU limit boost mrmcderm Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 15 02-14-2003 01:19 PM


All times are GMT -4. The time now is 12:55 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.