Welcome to the North American Subaru Impreza Owners Club Monday April 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-27-2006, 09:52 PM   #1
SubyDan05
Scooby Newbie
 
Member#: 92860
Join Date: Aug 2005
Location: New Hampshire
Vehicle:
02 wrx
yellow

Default using fuel cut

im using fuel cut for the launch control, and whenever im hitting the launch control limiter for about 5 seconds at 4600, the check engine light flashes right after. i think that it is misfiring because that is what the code came up as last time. since then after i go past about 5000 rpms it sounds like i am hitting a limiter but i think it is misfiring. i think the plugs may be bad. any ideas?
* Registered users of the site do not see these ads.
SubyDan05 is offline   Reply With Quote
Old 01-28-2006, 10:03 PM   #2
SubyDan05
Scooby Newbie
 
Member#: 92860
Join Date: Aug 2005
Location: New Hampshire
Vehicle:
02 wrx
yellow

Default

im answering my own question. the flat shift was set at 5500. i didnt know what flat shift was
SubyDan05 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hks fuel cut....60 shipped never used vatorn10 Engine/Power/Exhaust 7 11-27-2006 12:09 AM
HKS fuel cut defender?? are you using it? trboCIVIC&WRX Factory 2.0L Turbo Powertrain 11 08-07-2003 08:09 PM
Hitting Fuel Cut and Boost cut at 18 PSi HELP!! ChrisV-FL Factory 2.0L Turbo Powertrain 5 08-11-2002 10:36 AM
Boost cut and fuel cut- same thing? 1984 Factory 2.0L Turbo Powertrain 3 05-05-2002 07:06 PM


All times are GMT -4. The time now is 02:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.