Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-29-2006, 02:46 AM   #1
fzturbo
Scooby Newbie
 
Member#: 43482
Join Date: Sep 2003
Vehicle:
2004 JDM 2 litre STI
WRB

Default Problems launching (UTEC)

i have already tuned my utec on every working range, the weird thing is that when i try to launch (from 0, not using the launch control), the car stalls, it just drops RPM's. I just cant do it. Before i had an S-AFCII, and launching wasnt a problem. I always launch pumping the gas pedal between 6500 and 7000 RPM's. (BTW, i'm using an apexi EBC)
What can it be???, air fuels are ok at any RPM point, the car runs very smooth. Is there any value setting for this???
Please, i need the car ready soon.
Here's a log of the launch, and i know i should have used the #1 log, but i didnt knew about it till now. Please, i need your help.


0816 000 -9.6 00 ECU. 14.5 00000
0794 000 -9.6 00 ECU. 14.6 00000
0795 000 -9.6 00 ECU. 14.6 00000
0795 000 -9.6 00 ECU. 14.7 00000
0879 048 -8.2 10 ECU. 14.9 00000
1476 084 -6.1 10 +12.0 rich 00000
2149 087 -3.9 10 +20.0 rich 00000
2901 087 -1.6 10 +20.0 14.0 00000
3654 087 -0.8 10 +20.0 14.2 00000
4397 052 -0.6 10 +20.0 15.0 00000
4547 004 -2.2 10 +19.9 rich 00000
5073 019 -2.2 10 +20.2 14.0 00000
5602 047 -1.8 10 +22.4 rich 00000
5747 088 -2.6 10 +23.0 12.2 00000
5757 079 -1.6 10 +23.0 rich 00000
5777 058 -2.0 10 +22.8 12.5 00000
6105 048 -2.2 10 +23.0 12.8 00000
6422 000 -1.8 10 +23.9 rich 00000
6640 000 -1.4 10 +24.0 rich 00000
6775 000 -1.0 10 +24.0 rich 00000
6858 017 -1.0 10 +24.0 14.7 00000
6472 099 +1.4 20 +23.3 rich 00000
4385 100 +4.5 50 +19.5 rich 00000
3787 101 +8.6 70 +18.0 rich 00000
3046 102 +12.2 70 +18.0 rich 00000
2957 102 +13.3 70 +18.0 rich 00000
3425 103 +12.9 60 +16.0 rich 00000
3671 103 +12.0 50 +16.5 13.4 00000
3987 103 +10.8 50 +17.7 13.7 00000
4391 103 +10.6 50 +19.6 12.2 00000
4741 103 +11.4 60 +20.8 rich 00000
5341 103 +12.2 70 +21.3 rich 00000
5767 103 +13.9 80 +23.0 rich 00000
6301 103 +14.9 80 +22.4 rich 00000
6761 102 +15.1 70 +21.9 rich 00000
6195 000 +11.8 40 +23.0 12.0 00000
5995 063 +7.4 10 +23.0 12.7 00000
5688 099 +4.7 10 +22.7 rich 00000
4945 101 +4.1 40 +20.2 rich 00000
4887 101 +7.4 70 +20.2 rich 00000
5299 102 +11.6 80 +23.0 rich 00000
5668 102 +14.7 80 +23.0 rich 00000
6082 103 +16.3 90 +23.0 rich 00000
6195 103 +17.1 90 +22.7 rich 00000
6447 101 +16.9 80 +22.7 rich 00000
* Registered users of the site do not see these ads.
fzturbo is offline   Reply With Quote
Old 01-29-2006, 08:12 PM   #2
fzturbo
Scooby Newbie
 
Member#: 43482
Join Date: Sep 2003
Vehicle:
2004 JDM 2 litre STI
WRB

Default

anyone???? please
fzturbo is offline   Reply With Quote
Old 01-29-2006, 08:27 PM   #3
Gethin
Scooby Specialist
 
Member#: 2998
Join Date: Nov 2000
Chapter/Region: VIC
Location: BC
Vehicle:
2002 WRX
WRB

Default

what is the complete spec of the car? Is your clutch fried? As you said no 1 logs would be better. Getting your car ready for what? Drag strip action? Hmm.......
Gethin is offline   Reply With Quote
Old 01-29-2006, 09:02 PM   #4
fzturbo
Scooby Newbie
 
Member#: 43482
Join Date: Sep 2003
Vehicle:
2004 JDM 2 litre STI
WRB

Default

the clutch is perfect. Is there any kind of setting on the utec for launching???
I need the car soon, cause a guy says he can beat me easily, and i want to prove him he cant. hehhehehehe
Today i tried using the launch control, and launch was better, but anyway, i dont want to use it everytime i want to make a cero launch.
Can someone give me a fuel and timming map for a vf22, APS FMIC, walbro, 3" TBE on a MY04 2.0 JDM STI?? BTW, stock inyectors n' stock fuel rails (85 IDC).
Thanks guys.
fzturbo is offline   Reply With Quote
Old 01-29-2006, 09:28 PM   #5
Pacobeagle
Scooby Specialist
 
Member#: 8775
Join Date: Jul 2001
Chapter/Region: South East
Location: Mobile,AL
Vehicle:
2010 "Zed" 1000
Orange/White

Default

why are you running stock injectors?
Pacobeagle is offline   Reply With Quote
Old 01-29-2006, 09:45 PM   #6
theicewall
Scooby Specialist
 
Member#: 70532
Join Date: Sep 2004
Vehicle:
2004 WRX
WRB

Default

Yeah, that seems like part of a problem right there. Even with a good pump you are pumping through restricted injectors, unless by stock you mean JDK STi RA injectors.
theicewall is offline   Reply With Quote
Old 01-30-2006, 11:41 AM   #7
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

Code:
6858 017 -1.0 10 +24.0 14.7 00000
6472 099 +1.4 20 +23.3 rich 00000
4385 100 +4.5 50 +19.5 rich 00000
3787 101 +8.6 70 +18.0 rich 00000
3046 102 +12.2 70 +18.0 rich 00000
2957 102 +13.3 70 +18.0 rich 00000
looks like you're letting out the clutch too fast.
ride5000 is offline   Reply With Quote
Old 01-30-2006, 12:45 PM   #8
fzturbo
Scooby Newbie
 
Member#: 43482
Join Date: Sep 2003
Vehicle:
2004 JDM 2 litre STI
WRB

Default

Quote:
Originally Posted by ride5000
Code:
6858 017 -1.0 10 +24.0 14.7 00000
6472 099 +1.4 20 +23.3 rich 00000
4385 100 +4.5 50 +19.5 rich 00000
3787 101 +8.6 70 +18.0 rich 00000
3046 102 +12.2 70 +18.0 rich 00000
2957 102 +13.3 70 +18.0 rich 00000
looks like you're letting out the clutch too fast.
Yeah, that would be a good guess, but rpm's drops very fast cause the engine has like no power to launch. Before the utec, y always launched the same way, and the car jumped. I know i'm running stock inyectors, but AFR's and IDC are just fine. I already bought a PE650 inyectors and perrin fuel rails, and a GT30R turbo EWG.
A friend told me that the Pe inyectors are kind of complicated to tune, is that true???
well, soon i'll need a fuel map for the new turbo, so if any of you guys have a similar setup, please send me your maps. (if you want ).
Thanks a lot guys, its awesome how usefull this forums is. Thanks indeed.
NASIOC ROCKS!!!!!!!!
fzturbo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem launching xtian Transmission (AT/MT) & Driveline 20 10-26-2008 10:14 PM
problem with hyperterminal (sti utec) STi Zen Engine Management & Tuning 3 06-17-2004 12:22 PM
Link Engine Management (like UTEC) slowwrx Private 'For Sale' Classifieds 11 09-26-2003 02:38 PM
Stage2 Vids (TurboXS+Godspeed+UTEC) postban Factory 2.0L Turbo Powertrain 13 09-02-2003 02:51 PM


All times are GMT -4. The time now is 09:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.