Welcome to the North American Subaru Impreza Owners Club Saturday October 1, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-06-2006, 03:38 PM   #1
majnthr33
Scooby Newbie
 
Member#: 84498
Join Date: Apr 2005
Chapter/Region: MWSOC
Location: The CHI
Vehicle:
2003 Impreza WRX
W raith R eady B lue

Default Intermitted cel

Maybe someone can help me here. I posted about my cel here before. Some kind of a/f sensor malfunction. Well, I decided not to reset the ecu so I can maybe get it fixed, then poof, gone. This cel comes on and off on its own. I don't know if something is loose or what.The car runs just fine . No problems whatsoever. I'm running a stage 2 AP. Can anyone help?
* Registered users of the site do not see these ads.
majnthr33 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-06-2006, 03:51 PM   #2
scooterforever
Scooby Specialist
 
Member#: 55011
Join Date: Feb 2004
Location: New England
Vehicle:
2002

Default

pull the code and post it
scooterforever is offline   Reply With Quote
Old 02-06-2006, 04:45 PM   #3
majnthr33
Scooby Newbie
 
Member#: 84498
Join Date: Apr 2005
Chapter/Region: MWSOC
Location: The CHI
Vehicle:
2003 Impreza WRX
W raith R eady B lue

Default

The code is p1130. I have been told there is no such code. I got the code from my AP. I was also told on this forum not to use the AP to read codes. I haven't had a chance at a code scanner.
majnthr33 is offline   Reply With Quote
Old 02-06-2006, 10:47 PM   #4
ase05scooby
Scooby Newbie
 
Member#: 103710
Join Date: Dec 2005
Chapter/Region: South East
Location: canton
Vehicle:
05 impreza wrx
red

Default

autozone pulls codes for free but its definately not a diagnostic procedure
ase05scooby is offline   Reply With Quote
Old 02-08-2006, 01:06 PM   #5
majnthr33
Scooby Newbie
 
Member#: 84498
Join Date: Apr 2005
Chapter/Region: MWSOC
Location: The CHI
Vehicle:
2003 Impreza WRX
W raith R eady B lue

Default

Thanks, appreciated.
majnthr33 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
intermitent blinking CEL...no error code found dome Service & Maintenance 4 08-16-2007 09:47 PM
intermitant grinding dtown266 Brakes, Steering & Suspension 6 04-27-2004 02:23 PM
Fans: intermitent fault. ???? hernan Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 03-05-2004 05:09 AM
Overheat and intermitent fan fault hernan Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 12-29-2003 01:27 PM
Air Flow in car intermitently impaired cashew Normally Aspirated Powertrain 5 07-31-2003 07:55 AM

All times are GMT -4. The time now is 02:23 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.