Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-07-2006, 05:04 PM   #1
Lachlan
Scooby Specialist
 
Member#: 19470
Join Date: May 2002
Chapter/Region: SWIC
Location: albuquerque, NM
Vehicle:
1981 Brat GL
Blue

Default Strange Harmonic

I've had this problem for a while now; it hasn't affected performance from what I can tell but it's really really annoying. Whilst driving down the freeway I get a strange moaning or low whistling from time to time. It seems to be directly related to throttle position because when I hear it if I open or close the throttle a tiny bit it goes away. I don't know if it has to do with manifold pressure; I notice it happens a lot at -200mmHg, but it also happens at low levels of boost (aka negative vacuum). It's kind of like the sound you get from rubbing your finger on a crystal goblet. Any clues what it might be/how to fix it?
* Registered users of the site do not see these ads.
Lachlan is offline   Reply With Quote
Old 02-08-2006, 12:20 AM   #2
subbyspeed
Scooby Specialist
 
Member#: 16274
Join Date: Mar 2002
Chapter/Region: MWSOC
Location: Columbus,OH
Vehicle:
2001 GM6 2.0L vf30
e30 black/rust

Default

whats your intake setup, have you altered anything vacuum related on the car, ie. catch cans, etc.
subbyspeed is offline   Reply With Quote
Old 02-08-2006, 12:26 AM   #3
Lachlan
Scooby Specialist
 
Member#: 19470
Join Date: May 2002
Chapter/Region: SWIC
Location: albuquerque, NM
Vehicle:
1981 Brat GL
Blue

Default

I removed the resonator, that's it.
Lachlan is offline   Reply With Quote
Old 02-08-2006, 01:04 AM   #4
Sean
Scooby Guru
 
Member#: 518
Join Date: Nov 1999
Chapter/Region: NESIC
Location: Trunkmonkey Racing
Vehicle:
762 PGT Impreza L,
Silverado EXT, Yaris

Default

This is a shot in the dark here but does it sound mechanical or pneumatic? I have an intermittent whine in my drivetrain. North Ursalia told me at one point it may be prop shaft related if I remember correctly.

NESIC Web Site | Trunkmonkey FAQ | Trunkmonkey Racing | Trunkmonkeys in Action
Sean is offline   Reply With Quote
Old 02-10-2006, 12:27 PM   #5
USMARINE24M
Scooby Specialist
 
Member#: 42077
Join Date: Aug 2003
Location: Southern NH
Vehicle:
98RS 98 JDM EJ20
Black

Default

i am having the same problem i think.. performance is still the same, but i hear that noise right before boost and sometimes during boost.. It mostly happens when i'm in 5th gear around -10 to 0 vaccum, doing about 50.. just a light touch on the gas and it will go away, but then if i let my foot back to where it was the noise comes back.. it happens in other gears too.. as far as i know i dont have any leaks.. to me it sounds like a someone blowing in an empty beer bottle.. its annoying cuz i'm not sure how loud it is outside the car. the sound comes from in front of me somewhere in the engine compartment, i think my side or towards the middle.. cant duplicate sound with the car parked..
USMARINE24M is offline   Reply With Quote
Old 02-10-2006, 12:41 PM   #6
Lachlan
Scooby Specialist
 
Member#: 19470
Join Date: May 2002
Chapter/Region: SWIC
Location: albuquerque, NM
Vehicle:
1981 Brat GL
Blue

Default

That sounds like what I have. If it were something propshaft related I would assume it would be coordinated with vehicle speed--but it's not. It all has to do with throttle position and perhaps to a lesser extent manifold pressure.
Lachlan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Underdrive pulleys and harmonic vibs.. StupidFast Factory 2.0L Turbo Powertrain 65 03-24-2002 03:37 AM
tech question about harmonics PeterJ Normally Aspirated Powertrain 2 03-14-2002 10:50 AM
2 RS in Harmon. CosmoTheCat North West Impreza Club Forum -- NWIC 0 04-28-2001 08:33 PM
Underdrive pulleys - harmonics Greborb Normally Aspirated Powertrain 39 03-21-2001 07:53 AM
UR pulley / harmonic dampers / risk v. benefit psst. SHIV cvalle-sd Technical Forum Archive 4 08-21-2000 08:46 AM


All times are GMT -4. The time now is 07:10 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.