Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-08-2006, 03:36 PM   #1
YinUCSD
Scooby Specialist
 
Member#: 44945
Join Date: Oct 2003
Chapter/Region: SCIC
Location: santa monica, ca
Vehicle:
05 Fxt
black

Question 4EAT Issue: At stop sign/traffic light, car stays in neutral when I step on the gas.

Hey guys,

I think I have a transmission issue but I'm not really sure. So I'm sitting at a light or stop sign, and then when I step on the gas (about 50% of the way down: somewhere between just barely pressing it and WOT), the car stays in neutral for a few seconds, then goes into gear. It's kind of annoying and dangerous when trying to go through a busy intersection where cross traffic does not stop . Sometimes, it happens when I simply slow down to make a slow turn. When I make the turn to step on the gas, the same thing happens and stays in neutral for a few seconds. It's very noticable.

I dont think it is an ECU learning issue or anything like that. Unless it is and I'm just missing something here. What do you guys think?

:tia:
* Registered users of the site do not see these ads.
YinUCSD is offline   Reply With Quote
Old 02-08-2006, 03:45 PM   #2
c'dalerider
Scooby Specialist
 
Member#: 92388
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Pennsylvania
Vehicle:
04 WRX, 06 STI
wrb x 2,900awhp combo

Default

it sounds like youre trany is in trouble. Take it to youre mechanic to be checked out. trany fluid ok?
c'dalerider is offline   Reply With Quote
Old 02-08-2006, 05:01 PM   #3
MNAutomatic
Scooby Newbie
 
Member#: 50038
Join Date: Dec 2003
Chapter/Region: MWSOC
Location: Wayzata, Minnesota
Vehicle:
2003 WRX Sedan
WRB

Default

tranny fluid is low....check the stick and fill it up. If that isn't the case I would then guess clutchpacks maybe.
MNAutomatic is offline   Reply With Quote
Old 02-08-2006, 10:37 PM   #4
YinUCSD
Scooby Specialist
 
Member#: 44945
Join Date: Oct 2003
Chapter/Region: SCIC
Location: santa monica, ca
Vehicle:
05 Fxt
black

Default

how is that lucas transmission goo or wahtever

i'm gonna go to kragen tonight and pick up some atf to top off my fluids. update tomorrow....
YinUCSD is offline   Reply With Quote
Old 02-09-2006, 01:06 PM   #5
Hayes
Scooby Specialist
 
Member#: 11808
Join Date: Oct 2001
Location: Cape Coral,FL
Default

Check fluid not only for proper level but is it red or burnt color. Think about replacing the fluid if it's burnt or dark color and or if it has more that 30,000 miles on it. JMO
Hayes is offline   Reply With Quote
Old 02-09-2006, 03:46 PM   #6
YinUCSD
Scooby Specialist
 
Member#: 44945
Join Date: Oct 2003
Chapter/Region: SCIC
Location: santa monica, ca
Vehicle:
05 Fxt
black

Default

^but even new dextron3 fluid is red. i should just replace it anyway since my car has 45k miles...

so ive been doing some searching and its not very clear as to how do a 4eat transmission flush. even drain n fill threads, i see conflicting numbers for how much fluid to add back in. scoobymods has nothing on 4eat tranny fluid either. hmm. i suppose i'll just measure out how much came out and put that back in plus another quart, and then check levels.
YinUCSD is offline   Reply With Quote
Old 02-09-2006, 06:31 PM   #7
WRX02WRB
Scooby Specialist
 
Member#: 36240
Join Date: May 2003
Chapter/Region: MWSOC
Location: Grand Blanc, MI
Vehicle:
09 WRX

Default

Quote:
Originally Posted by YinUCSD
^but even new dextron3 fluid is red. i should just replace it anyway since my car has 45k miles...

so ive been doing some searching and its not very clear as to how do a 4eat transmission flush. even drain n fill threads, i see conflicting numbers for how much fluid to add back in. scoobymods has nothing on 4eat tranny fluid either. hmm. i suppose i'll just measure out how much came out and put that back in plus another quart, and then check levels.
Your owners manual should have that information.
WRX02WRB is offline   Reply With Quote
Old 02-09-2006, 08:22 PM   #8
YinUCSD
Scooby Specialist
 
Member#: 44945
Join Date: Oct 2003
Chapter/Region: SCIC
Location: santa monica, ca
Vehicle:
05 Fxt
black

Default

^ oh yeah... i am a true believer of the owner's manual, but the problem is that i dont have one!!! seriously . when i bought this car used, the previous owner lost it i guess. can anyone help me out with this info from your 4eat owner's manual?

:tia:
YinUCSD is offline   Reply With Quote
Old 02-09-2006, 09:32 PM   #9
BoneStockTS
Scooby Newbie
 
Member#: 80670
Join Date: Jan 2005
Default

Quote:
Originally Posted by YinUCSD
^ oh yeah... i am a true believer of the owner's manual, but the problem is that i dont have one!!! seriously . when i bought this car used, the previous owner lost it i guess. can anyone help me out with this info from your 4eat owner's manual?

:tia:
You can register (for free) at my.subaru.com , from where you can download the manual for free.
BoneStockTS is offline   Reply With Quote
Old 02-10-2006, 10:43 AM   #10
YinUCSD
Scooby Specialist
 
Member#: 44945
Join Date: Oct 2003
Chapter/Region: SCIC
Location: santa monica, ca
Vehicle:
05 Fxt
black

Default

^ cool thanks for the info. dang i didnt know that isht.
YinUCSD is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
When I step on the brakes my cluster light up? Doomsayer Electrical & Lighting 1 03-16-2010 02:15 PM
If your 09 wrx has a wierd noise when you step on the clutch cold start, subscribe ! WRrexu General Community 20 10-03-2009 01:23 PM
Found this at work, you bet i'm going to use it when i leave on the suby... anthonywrx Off-Topic 3 04-27-2007 04:00 PM
"...Get in, step on the gas, and the power hidden under the hood delivers... Hazdaz Off-Topic 15 06-26-2006 11:10 PM
Escort 8500 goes off Laser when I step on gas in my WRX cky211 Electrical & Lighting 45 04-05-2004 02:18 AM


All times are GMT -4. The time now is 10:39 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.