Welcome to the North American Subaru Impreza Owners Club Sunday November 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Brakes & Suspension Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Brakes, Steering & Suspension

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-08-2006, 09:29 PM   #1
califesaver
Scooby Newbie
 
Member#: 71234
Join Date: Sep 2004
Chapter/Region: South East
Location: Fort Polk, LA
Vehicle:
2002 WRX Stage 2
Peelin Pearl Black

Default Pedal dissapearing

Sometimes when breaking I notice that the pedal will dissapear from underneath my foot. (Now for the smart ass remarks to this the pedal does not dissapear from the car) When I move my foot to meet the pedal it will give me the proper resistance again. It occurs both during normal breaking or heavy. Any ideas on whats going on? Im thinking about trying to blead the lines to see if that fixes it but has anyone else had this experience?
* Registered users of the site do not see these ads.
califesaver is offline   Reply With Quote
Old 02-08-2006, 10:49 PM   #2
nxwrxfx
Scooby Specialist
 
Member#: 92011
Join Date: Jul 2005
Chapter/Region: TXIC
Location: ATX
Vehicle:
02 EJ207 STi HTA68
05 EJ257 Baja 18G-XT

Default

Go to your dealership and demand replacement of your ECM in your ABS controller. It's an "optional" recall that will fix this problem immediately!
Just make sure your dealership knows you want it done because they might have to order the replacement part. Once the replacement part is in it'll literally take about 15 minutes for them to install it and then.... No more lack of pedal feel under heavy braking loads!

Hope this helps!
nxwrxfx is offline   Reply With Quote
Old 02-08-2006, 11:30 PM   #3
leecea
Scooby Guru
 
Member#: 37359
Join Date: May 2003
Vehicle:
2003 WRX

Default

The ABS fix addresses issues when braking hard over a bumpy surface. If that's when it happens, do as nxwrxfx suggests.
leecea is online now   Reply With Quote
Old 02-08-2006, 11:38 PM   #4
califesaver
Scooby Newbie
 
Member#: 71234
Join Date: Sep 2004
Chapter/Region: South East
Location: Fort Polk, LA
Vehicle:
2002 WRX Stage 2
Peelin Pearl Black

Default

It will occur even over a smooth surface.
califesaver is offline   Reply With Quote
Old 02-09-2006, 08:27 AM   #5
speedyHAM
Scooby Specialist
 
Member#: 48377
Join Date: Nov 2003
Chapter/Region: MWSOC
Location: "They eat fish soaked in lye"
Vehicle:
1996 Gutted, built
XP class Impreza L

Default

Sounds like you have a bad wheel bearing. Put car in air, check for slop in wheels. The one that feels loose even though the lug nuts are tight has a bad wheel bearing. Get it replaced.
speedyHAM is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake Pedal Dissapearing califesaver Brakes, Steering & Suspension 5 06-16-2007 01:30 PM
Dissapearing CEL? Fred Zaplitny Normally Aspirated Powertrain 5 08-16-2002 01:27 AM
Dissapearance of me morphine Mid West Subaru Owners Club Forum -- MWSOC 1 10-20-2001 09:26 AM
Is it me or did the Legacy Forum just dissapear? GTBGUY General Forum Archive 8 02-06-2001 08:37 AM
How to get the wiring to dissapear? inzomniac Car Audio, Video & Security 8 06-24-2000 11:50 PM


All times are GMT -4. The time now is 12:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.