Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-10-2006, 04:54 PM   #1
tcard
Scooby Newbie
 
Member#: 80459
Join Date: Jan 2005
Location: F-town
Vehicle:
2000 impreza 6MT
DCCD silver

Default Back Up Light Question

alright heres the setup, i just put an 04 6spd Sti tranny into a 2000 2.5 RS that had an auto in it, the car is completely setup all factory systems are working fine, the only problem is the reverse lights, so i wired the reverse lights the way the diagram stated and they work but they go on in every gear instead of just revers ?? if you want me to describe how i wired it if it will help ill do that. thanks in advance.
* Registered users of the site do not see these ads.
tcard is offline   Reply With Quote
Old 02-10-2006, 09:34 PM   #2
tcard
Scooby Newbie
 
Member#: 80459
Join Date: Jan 2005
Location: F-town
Vehicle:
2000 impreza 6MT
DCCD silver

Default

bump for cluelessness
tcard is offline   Reply With Quote
Old 02-11-2006, 01:27 PM   #3
tcard
Scooby Newbie
 
Member#: 80459
Join Date: Jan 2005
Location: F-town
Vehicle:
2000 impreza 6MT
DCCD silver

Default

no one has anything?
tcard is offline   Reply With Quote
Old 02-11-2006, 02:35 PM   #4
Lachlan
Scooby Specialist
 
Member#: 19470
Join Date: May 2002
Chapter/Region: SWIC
Location: albuquerque, NM
Vehicle:
1981 Brat GL
Blue

Default

It sounds like a relay got wired wrong. If you know relays, they often have two output posts; one for normally open, one for normally closed. If you wire up the wrong one, you'll get exactly the opposite behaviour you would expect. I'm not familiar with the 6 speed or the reverse light relay, but I'd say that's your problem.
Lachlan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Purplish back up light bulbs? SCP5000 Interior & Exterior Modification 7 10-15-2002 06:17 PM
Where is the Back-up Light Switch??? seowitz Service & Maintenance 13 10-16-2001 11:52 PM
Back Up Lights! CRAZY KEN Interior & Exterior Modification 3 10-15-2001 03:33 PM
Extra Back-up Lights BrysImpreza Interior & Exterior Modification 13 07-05-2001 02:24 PM
back up lights Ragstylz Technical Forum Archive 7 08-13-2000 08:22 AM


All times are GMT -4. The time now is 05:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.