Welcome to the North American Subaru Impreza Owners Club Wednesday June 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-12-2006, 08:43 PM   #1
AaronB
Worst Mod Ever
Moderator
 
Member#: 369
Join Date: Oct 1999
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
12 Vagon
06 WRX

Default A/C Condenser Fan Problems

I recently purchased a 99 Impreza OBS that has already been converted to an EJ205 with 2002 WRX ECU. It retained the stock 99 OBS A/C, radiator and fan assemblies.

The only problem I have found with the swap is that the A/C condenser fan does not work correctly. When the A/C button is pushed the A/C condenser fan turns on for < 1 second then turns off. I checked the voltage at the harness and it sees 12-14v for < 1 second then back to zero. If you make a jumper for the Sub Fan Relay-1 the fan will stay running. The A/C blows cold the entire time, just the fan shuts off, causing the compressor to cycle when the car is not moving or in stop and go traffic.

Any thoughts from you experienced swappers? I need to get this fixed before it gets hot as the previous owner burned out a couple A/C compressors before we discovered what the problem was.

Cliff Notes: Something is cutting the A/C condenser fan 12v signal almost instantly after sending it. 99OBS with EJ205, 2002 WRX ECU, 99OBS fan assembly

Regards,

Aaron
* Registered users of the site do not see these ads.
AaronB is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-13-2006, 08:32 PM   #2
desert pirate
Scooby Newbie
 
Member#: 70033
Join Date: Sep 2004
Chapter/Region: SWIC
Location: Nasioc nursery
Vehicle:
use thesearchbutton
orotherswillcry

Default

I have an 02 wrx and when i turn the ac on the thing doesnt spin at all it used to come on for one second also then shut off , now nothing.
desert pirate is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
04 STI Radiator Condenser Fans Combo Weezy69 Engine/Power/Exhaust 8 06-03-2010 01:00 AM
HID harness problem or Fan problem? Striker13 Electrical & Lighting 8 12-07-2006 01:43 PM
Weird fan problem... loreley General Community 7 11-15-2004 04:32 PM
main fan problems scoobydorift Subaru Conversions 0 05-29-2004 11:55 PM
Radiator fan problem wrxpeed Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 0 03-21-2004 11:34 PM


All times are GMT -4. The time now is 12:35 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.