Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-12-2006, 10:16 PM   #1
gc8gc8
*** Banned ***
 
Member#: 106986
Join Date: Feb 2006
Default gauge cluster lights

i have a light that is showing on its like a box with these wavey lines coming out of the top and it just comes on and goes out as it pleases
does anyone know what it is its a ver3 cluster
* Registered users of the site do not see these ads.
gc8gc8 is offline   Reply With Quote
Old 02-13-2006, 03:55 PM   #2
esper
Scooby Newbie
 
Member#: 23514
Join Date: Aug 2002
Location: Minneapolis, MN
Vehicle:
2006 WRX Wagon
San Remo Red

Default

rear defroster?

check the connection under the gauge cluster bezel. Just take the screws out and take a look to see if its ok.
esper is offline   Reply With Quote
Old 02-13-2006, 05:40 PM   #3
silvialost
Scooby Specialist
 
Member#: 91021
Join Date: Jul 2005
Chapter/Region: TXIC
Location: houston, tx
Vehicle:
1997 impreza
red

Default

nope the car in question is mine and it is not the defrost.
defrost is yellow and the wavy lines are in the box.
this is red and the wavy lines are above the box.
silvialost is offline   Reply With Quote
Old 02-13-2006, 08:30 PM   #4
Hurley 2.5 WRS
Scooby Specialist
 
Member#: 43916
Join Date: Sep 2003
Chapter/Region: RMIC
Location: Old Town
Vehicle:
2001 Impreza 4.7
Blue Ridge Pearl

Default

i think its for the auto climate control.

BTW, you ever get rid of that blower motor?
Hurley 2.5 WRS is offline   Reply With Quote
Old 02-13-2006, 09:17 PM   #5
silvialost
Scooby Specialist
 
Member#: 91021
Join Date: Jul 2005
Chapter/Region: TXIC
Location: houston, tx
Vehicle:
1997 impreza
red

Default

still have
but i dont think that light is for the climate control.
i mean its in the gauge cluster.
to the right of it is the oil light and then the CEL.
i think its something bad.
silvialost is offline   Reply With Quote
Old 02-13-2006, 11:54 PM   #6
Billy
Scooby Specialist
 
Member#: 1391
Join Date: Apr 2000
Chapter/Region: E. Canada
Location: Toronto, ON
Vehicle:
1997 GF - silent ed.
12.677@107.87 untuned

Default

Is it a DCCD lock or auto mode button?

Can you draw this icon for us?

Ver3 cluster like this?
Billy is offline   Reply With Quote
Old 02-13-2006, 11:54 PM   #7
Hurley 2.5 WRS
Scooby Specialist
 
Member#: 43916
Join Date: Sep 2003
Chapter/Region: RMIC
Location: Old Town
Vehicle:
2001 Impreza 4.7
Blue Ridge Pearl

Default

jees, i know what youre talking about and i used to know what it is.

im trying to find it out what it is, called a friend

edit, looks like this right?

Last edited by Hurley 2.5 WRS; 02-14-2006 at 12:02 AM.
Hurley 2.5 WRS is offline   Reply With Quote
Old 02-14-2006, 12:13 AM   #8
Billy
Scooby Specialist
 
Member#: 1391
Join Date: Apr 2000
Chapter/Region: E. Canada
Location: Toronto, ON
Vehicle:
1997 GF - silent ed.
12.677@107.87 untuned

Default

Intercooler spray low water level?
Billy is offline   Reply With Quote
Old 02-14-2006, 12:44 AM   #9
silvialost
Scooby Specialist
 
Member#: 91021
Join Date: Jul 2005
Chapter/Region: TXIC
Location: houston, tx
Vehicle:
1997 impreza
red

Default

Quote:
Originally Posted by Hurley 2.5 WRS
jees, i know what youre talking about and i used to know what it is.

im trying to find it out what it is, called a friend

edit, looks like this right?
thats the one
what on earth is that thing.

the more i think about it, the more i think that it is high egt's.

my logic would be that one of my coils is out, so it only runs on 3 cylinders. But the dead cylinder is still getting fuel, so the o2 sees rich do to the unburnt fuel. the ecu then starts leaning out the motor thus raising the egts in the other 3 cylinders.

does this make sense?
silvialost is offline   Reply With Quote
Old 02-14-2006, 12:59 AM   #10
Hurley 2.5 WRS
Scooby Specialist
 
Member#: 43916
Join Date: Sep 2003
Chapter/Region: RMIC
Location: Old Town
Vehicle:
2001 Impreza 4.7
Blue Ridge Pearl

Default

i think that may be what it is, cause our cars have that temp sensor after the cat.

i was thinking that might be what it is.
Hurley 2.5 WRS is offline   Reply With Quote
Old 02-14-2006, 08:44 AM   #11
silvialost
Scooby Specialist
 
Member#: 91021
Join Date: Jul 2005
Chapter/Region: TXIC
Location: houston, tx
Vehicle:
1997 impreza
red

Default

thanks billy and hurley.
lets see if we cant find someone who knows for sure.
i hate seeing random lights.
makes me feel bad inside.
silvialost is offline   Reply With Quote
Old 02-14-2006, 11:09 AM   #12
linsavy
Scooby Specialist
 
Member#: 11620
Join Date: Oct 2001
Location: Ontario
Vehicle:
1997 GF4-STiV3 clone

Default

I would bet on the cat temp. JDM downpipes have a temp sensor after the cat. My super swap dude said it feeds to the cluster not the ECU and you can live without it. It is now gone since my muffler upgrade with no ill effect and I am not running the JDM cluster anyway but do have the JDM ecu with no CEL.
linsavy is offline   Reply With Quote
Old 02-14-2006, 04:31 PM   #13
Hurley 2.5 WRS
Scooby Specialist
 
Member#: 43916
Join Date: Sep 2003
Chapter/Region: RMIC
Location: Old Town
Vehicle:
2001 Impreza 4.7
Blue Ridge Pearl

Default

found it

its a catalytic converter overheating light.
some governments require it. i saw it on a BMW once, have a friend who's a tech. he was stummped and had to go to the master tech about it as thier books dont say anything about it here.
Hurley 2.5 WRS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Like to know what color certain gauge clusters light L80Killa87 Interior & Exterior Modification 4 07-31-2006 06:08 PM
Gauge Cluster Lighting... AphexDouble Electrical & Lighting 2 07-17-2006 11:01 PM
Gauge Cluster lights CaptainMorgan Car Audio, Video & Security 2 01-18-2006 04:24 PM
Gauge Cluster Lights DUBRXINCA Interior & Exterior Modification 3 10-22-2005 03:01 AM
MY04 Gauge cluster lighting mod RuWRXcrazy2 Interior & Exterior Modification 2 02-27-2005 11:00 PM


All times are GMT -4. The time now is 04:27 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.