Welcome to the North American Subaru Impreza Owners Club Saturday August 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-12-2006, 10:33 PM   #1
sneekyjesus
Scooby Newbie
 
Member#: 74968
Join Date: Nov 2004
Vehicle:
02 wrx
wrb

Default Why does my alarm go off when I open with key?

Why the heck does the alarm in car go off when I open the door with the regular key instead of the keyless entry remote? The battery is dead in the remote, so now I can't start my car....
* Registered users of the site do not see these ads.
sneekyjesus is offline   Reply With Quote
Old 02-12-2006, 10:36 PM   #2
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

....turn the key in the ignition to 'on' and 'off' 3 times....quick....then start the car...if it isn't 3 times...try 5
Uncle Scotty is offline   Reply With Quote
Old 02-12-2006, 10:38 PM   #3
23b_Rex
Scooby Specialist
 
Member#: 79394
Join Date: Jan 2005
Location: reston
Vehicle:
02 gda
wrb

Default

haha, mine just goes off 30 sec after i set it... so at least yours works
23b_Rex is offline   Reply With Quote
Old 02-12-2006, 10:39 PM   #4
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Because unlocking with the key does NOT disarm the alarm. Follow the procedure Scotty posted (I think it's 5 times), then go get a new battery for the remote.
Mulder is offline   Reply With Quote
Old 02-12-2006, 10:41 PM   #5
sneekyjesus
Scooby Newbie
 
Member#: 74968
Join Date: Nov 2004
Vehicle:
02 wrx
wrb

Default

ill try the on off thing, heres a side question: i took the remote apart to check what kinda battery it is, now the thing wont work at all when i put it back together. i took it apart cuz i think the batteries dying, but it was still working before hand... why not now?
sneekyjesus is offline   Reply With Quote
Old 02-12-2006, 10:44 PM   #6
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Did you take the battery out and put it in backwards?
Mulder is offline   Reply With Quote
Old 02-12-2006, 10:46 PM   #7
shipjumper
Scooby Specialist
 
Member#: 6307
Join Date: May 2001
Chapter/Region: NESIC
Location: defrosted FINALLY, VT
Vehicle:
what I has no car...
am carless

Default

only on the legacy product (OB, tribeca) will the key turn off the alarm in the door...

the impreza stuff (and baja) does not have this ability
shipjumper is offline   Reply With Quote
Old 02-12-2006, 10:46 PM   #8
Black-Falcon
Scooby Specialist
 
Member#: 106318
Join Date: Jan 2006
Chapter/Region: SWIC
Location: AZ
Vehicle:
14 Cadirrack
ATS

Default

Heres a way outta left field guess, but did you re-sync it with your car? With my truck, I had to hold Lock and Unlock at the same time until it did somthing to let you know that it was setup
Black-Falcon is offline   Reply With Quote
Old 02-12-2006, 10:46 PM   #9
sneekyjesus
Scooby Newbie
 
Member#: 74968
Join Date: Nov 2004
Vehicle:
02 wrx
wrb

Default

backwards as in 180 degrees rotated?
sneekyjesus is offline   Reply With Quote
Old 02-12-2006, 10:48 PM   #10
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

As in flipped over heads/tails, i.e. reverse polarity.
Mulder is offline   Reply With Quote
Old 02-12-2006, 10:49 PM   #11
sneekyjesus
Scooby Newbie
 
Member#: 74968
Join Date: Nov 2004
Vehicle:
02 wrx
wrb

Default

nope ive been putting it so the + is on top
sneekyjesus is offline   Reply With Quote
Old 02-12-2006, 10:51 PM   #12
Black-Falcon
Scooby Specialist
 
Member#: 106318
Join Date: Jan 2006
Chapter/Region: SWIC
Location: AZ
Vehicle:
14 Cadirrack
ATS

Default

Quote:
Originally Posted by Black-Falcon
Heres a way outta left field guess, but did you re-sync it with your car? With my truck, I had to hold Lock and Unlock at the same time until it did somthing to let you know that it was setup
^^^^^
Black-Falcon is offline   Reply With Quote
Old 02-13-2006, 01:10 PM   #13
cMags
Scooby Specialist
 
Member#: 88668
Join Date: Jun 2005
Chapter/Region: NESIC
Location: Lowell, MA
Vehicle:
'05 Outback Sport
5MT - Regal Blue / Grey

Outback Sport

On my '05, the on/off thing only needs to be done 3 times to disable. Still can't do it fast enough to not feel like a dumbass for setting off my own alarm. But I guess I feel better being that guy who sets his own alarm off with the spare key in my wallet than being that guy that locked his keys in the car again...
cMags is offline   Reply With Quote
Old 02-13-2006, 02:30 PM   #14
bluescoobywagon
Scooby Specialist
 
Member#: 14911
Join Date: Feb 2002
Chapter/Region: MWSOC
Location: The land of E85
Vehicle:
Not A Wagon!
2011 WRX - 285s on 18x10s

Default

Quote:
Originally Posted by sneekyjesus
ill try the on off thing, heres a side question: i took the remote apart to check what kinda battery it is, now the thing wont work at all when i put it back together. i took it apart cuz i think the batteries dying, but it was still working before hand... why not now?
I'd get a new battery and install it. I managed to drop my keys in a bucket of water. I took it apart, blew it dry with compressed air, drove around setting the alarm off every time I started the car for 24 hours (setting my alarm off at least 2 dozen times, and the key on/off trick worked every time), then put the remote back together and it's still working perfectly 6 months later.

Mike Robinson
bluescoobywagon is offline   Reply With Quote
Old 02-15-2006, 02:08 PM   #15
corey_dyck
Scooby Newbie
 
Member#: 98427
Join Date: Oct 2005
Chapter/Region: W. Canada
Location: Winnipeg, MB
Vehicle:
2006 STI
Blue

Default

You can also turn off the factory alarm. You hold one of the buttons for a prolonged time with the driver's door open. It will flash "Security" on the cluster whenever the car isn't running after you've done this.
corey_dyck is offline   Reply With Quote
Old 02-15-2006, 10:46 PM   #16
HappyIdiot
Scooby Newbie
 
Member#: 83494
Join Date: Mar 2005
Chapter/Region: MAIC
Location: Springfield, VA
Vehicle:
2004 WRX Wagon
Red

Default

Hmmm. There has been quite a few times I have gone to lunch and left my keys inside. Instead of going back, I just use my spare. I have never had my alarm go off with unlocking the door with my key. I have an 04 btw.
HappyIdiot is offline   Reply With Quote
Old 02-15-2006, 11:05 PM   #17
kellie00
Scooby Newbie
 
Member#: 80965
Join Date: Feb 2005
Chapter/Region: TXIC
Location: Dallas, TX
Vehicle:
2012 STI
Silver

Default

Quote:
Originally Posted by HappyIdiot
Hmmm. There has been quite a few times I have gone to lunch and left my keys inside. Instead of going back, I just use my spare. I have never had my alarm go off with unlocking the door with my key. I have an 04 btw.
That's messed up, mine goes off if I even think about using the key.
kellie00 is offline   Reply With Quote
Old 02-15-2006, 11:08 PM   #18
bezerk
Scooby Specialist
 
Member#: 44809
Join Date: Oct 2003
Chapter/Region: W. Canada
Location: Northern BC
Vehicle:
2008 BMW M3
SATURDAY!!!!!!!!!!!!!!!

Default

Quote:
Originally Posted by HappyIdiot
Hmmm. There has been quite a few times I have gone to lunch and left my keys inside. Instead of going back, I just use my spare. I have never had my alarm go off with unlocking the door with my key. I have an 04 btw.

Yeah, something is messed up....it should be going off.
bezerk is offline   Reply With Quote
Old 02-16-2006, 10:23 AM   #19
HappyIdiot
Scooby Newbie
 
Member#: 83494
Join Date: Mar 2005
Chapter/Region: MAIC
Location: Springfield, VA
Vehicle:
2004 WRX Wagon
Red

Default

Since I have owned my car the alarm has never gone off, but if you hold the panic button down it still goes off. I just tried it.
HappyIdiot is offline   Reply With Quote
Old 02-16-2006, 11:03 AM   #20
NVAKeith
Scooby Newbie
 
Member#: 26525
Join Date: Oct 2002
Chapter/Region: MAIC
Location: Alexandria, VA
Vehicle:
Sold 2002 WRX :(
2011 LGT Blue

Default

Quote:
Originally Posted by HappyIdiot
Hmmm. There has been quite a few times I have gone to lunch and left my keys inside. Instead of going back, I just use my spare. I have never had my alarm go off with unlocking the door with my key. I have an 04 btw.
When the alarm is armed (by locking car with the remote or PDL button with door open) the red 'security' light flashes in the gauge cluster. IIRC when the valet feature is enabled, the security light stays on.

When I don't want to carry the remote fob and intend to use my spare key, I just don't arm the alarm.
NVAKeith is offline   Reply With Quote
Old 02-16-2006, 12:40 PM   #21
HappyIdiot
Scooby Newbie
 
Member#: 83494
Join Date: Mar 2005
Chapter/Region: MAIC
Location: Springfield, VA
Vehicle:
2004 WRX Wagon
Red

Default

Quote:
Originally Posted by NVAKeith
When the alarm is armed (by locking car with the remote or PDL button with door open) the red 'security' light flashes in the gauge cluster. IIRC when the valet feature is enabled, the security light stays on.

When I don't want to carry the remote fob and intend to use my spare key, I just don't arm the alarm.
I have never noticed a security light flashing or stayed solid in my gauge cluster. Maybe Im an idiot and not doing it right, but I normally either lock the car with the remote, or I will press the lock on the door and close the door. Sorry for hi-jacking the thread.

edit: Nevermind, I am an Idiot. Thanks for all the help.

Last edited by HappyIdiot; 02-17-2006 at 07:32 AM.
HappyIdiot is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Factory alarm going off when TT counting down. TommyWRX Car Audio, Video & Security 4 03-30-2007 11:56 AM
Why does my alarm only work "sometimes" MF-DIF Car Audio, Video & Security 3 11-24-2004 01:08 PM
why is my alarm going off? philip_g Car Audio, Video & Security 5 04-14-2003 11:29 PM
alarm goes off when i use the key bziller Car Audio, Video & Security 4 07-16-2002 01:22 PM
('93-'01) why does my PMs automatically delete when i reply? jetfire67 Impreza Forum 1 06-11-2001 10:39 AM


All times are GMT -4. The time now is 02:24 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.