Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-13-2006, 11:34 PM   #1
Red Devil
Scooby Newbie
 
Member#: 616
Join Date: Dec 1999
Chapter/Region: NWIC
Location: Bellingham, Washington, USA
Vehicle:
2004 WRX Sedan
WR Blue

Question Old TQ Chip trouble..

Anybody still have a pinout diagram from the Scooby racing TQ chip 2? Since all those old sites are gone, I cant seem to locate one and I need to do some work with mine to account for a new turbo. Anyboy? Help is sincerely appreciated...
* Registered users of the site do not see these ads.
Red Devil is offline   Reply With Quote
Old 02-14-2006, 04:02 PM   #2
Red Devil
Scooby Newbie
 
Member#: 616
Join Date: Dec 1999
Chapter/Region: NWIC
Location: Bellingham, Washington, USA
Vehicle:
2004 WRX Sedan
WR Blue

Default

Anyone????
Red Devil is offline   Reply With Quote
Old 02-18-2006, 11:26 PM   #3
Poppa smurf
Scooby Specialist
 
Member#: 8257
Join Date: Jul 2001
Chapter/Region: MAIC
Location: Washington & Frederick CO. MD
Vehicle:
2004 STI
Silver\Silver

Default

IIRC the wires tapped were the Speed sensor, engine temp, power and ground but that was over 3 or 4 years ago I installed it. Maybe this from Subaruplanet may help i think they were the same thing.

http://www.proecm.com/documents/pc3doc.pdf
Poppa smurf is offline   Reply With Quote
Old 02-20-2006, 10:15 PM   #4
Red Devil
Scooby Newbie
 
Member#: 616
Join Date: Dec 1999
Chapter/Region: NWIC
Location: Bellingham, Washington, USA
Vehicle:
2004 WRX Sedan
WR Blue

Default

Thanks! I'm pretty sure they are about the same.. their opperations were similar by my reckoning
Red Devil is offline   Reply With Quote
Old 02-20-2006, 11:06 PM   #5
VIR EURORALLY
Scooby Specialist
 
Member#: 53517
Join Date: Jan 2004
Chapter/Region: MAIC
Location: Flat4VA
Vehicle:
STi Outback STi

Default

Here is the wiring diagram from the old JCSports torque chips. Hope this helps.
[IMG][/IMG]



I did find the connectors are marked wrong on here and I needed to count each connector individually to verify the wiring.
VIR EURORALLY is offline   Reply With Quote
Old 02-21-2006, 07:51 PM   #6
Poppa smurf
Scooby Specialist
 
Member#: 8257
Join Date: Jul 2001
Chapter/Region: MAIC
Location: Washington & Frederick CO. MD
Vehicle:
2004 STI
Silver\Silver

Default

IIRC the 98 has a MAF as opposed to a MAP sensor but I have no idea about the ECU pinouts being similar.
Poppa smurf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello, Chip. Chip, meet hood. Hood, meet chip. Frinklemur Car Care & Detailing 12 01-04-2010 12:09 PM
Trouble fixing chipped paint jet8300 Interior & Exterior Modification 7 07-14-2006 10:37 PM
having trouble finding a really old post... YaZahX Off-Topic 2 10-28-2004 11:32 PM
chips chips chips... ezekiel044 Tri-State Area Forum 7 02-21-2003 06:24 PM
Anyone have the old TcII/Pro Ecm Chip Instrutions? Faraz Normally Aspirated Powertrain 1 11-18-2002 08:19 PM


All times are GMT -4. The time now is 01:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.