Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-19-2006, 11:28 AM   #1
Bird61780
Scooby Specialist
 
Member#: 58967
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: New Milford, CT
Vehicle:
2002 WRX
Silver

Default AP w/ forged internals, anyone having problems?

I have a JDM STi V7 shortblock in my car that came with the Subaru forged internals. I was getting a Protune yesterday with my SZ49 and the USDM ECU was pulling timing at 21 psi with less than 20 degrees of timing advance if we tried to lean it out to more than 10.5:1. My tuner thought that maybe the USDM knock sensor and ECU were not jiving with the JDM motor and it they thought it was knocking even though it was not(confirmed with knock headphones). He also tried turning the knock correction threshold in the AP down to 0 and using the headphones to tune but it still pulled timing at a very low level.

Has anyone else had a problem with the AP being over sensitive to the noise from forged internals?
* Registered users of the site do not see these ads.
Bird61780 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
anyone have problems with fibreglass bumper? popnGEAR Vancouver Impreza Club Forum -- VIC 6 06-27-2001 01:59 AM
Anyone have problems w/ not being able to get into gear when the car is cold? GTBGUY Normally Aspirated Powertrain 27 12-21-2000 10:43 AM
Anyone have problems with their abs brakes on rs. need input! wrxman555 General Forum Archive 2 10-24-2000 05:15 PM
Does anyone have problems with their RS brakes??? wrxman555 General Forum Archive 0 10-23-2000 06:12 AM
Anyone have problems with the drivers seat? Opie General Forum Archive 3 06-06-2000 02:10 PM


All times are GMT -4. The time now is 03:24 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.