Welcome to the North American Subaru Impreza Owners Club Sunday April 26, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-19-2006, 01:44 PM   #1
newrexracer
Scooby Newbie
 
Member#: 97031
Join Date: Sep 2005
Default Cobb AP problem

ok well i got the Cobb AP for Christmas and it was great, the turbo was spiking at 16PSI and it was cool and then a few days after Christmas i got into a terrible accident. no engine damage at all just skin damage. but after since my accident it barley spikes at 15 or .1 and i tried setting the ECU back to stock then resetting it back to stage 1 93 oct. but still no change. Any ideas? Please help im becoming very frustrated.
* Registered users of the site do not see these ads.
newrexracer is offline   Reply With Quote
Old 02-19-2006, 02:01 PM   #2
supermarkus
Scooby Guru
 
Member#: 6971
Join Date: May 2001
Location: Edmonds, Washington, USA
Vehicle:
2008 WRX STi
SSM

Default

So you want boost spiking? The car no longer spikes and that's a bad thing? You have weird priorities.
supermarkus is offline   Reply With Quote
Old 02-19-2006, 02:03 PM   #3
newrexracer
Scooby Newbie
 
Member#: 97031
Join Date: Sep 2005
Default

No i dont want it spikeing but what i ment to say was it would peak at around 16 and i was wondering why it wasent donig that anymore ...
newrexracer is offline   Reply With Quote
Old 02-19-2006, 02:07 PM   #4
supermarkus
Scooby Guru
 
Member#: 6971
Join Date: May 2001
Location: Edmonds, Washington, USA
Vehicle:
2008 WRX STi
SSM

Default

Boost changes with weather, engine management learning, altitude among other variables. Get over it, 1 psi isn't a big deal. Stage 1 shouldn't be running 16 psi anyway, unless they've substantially changed these things since I owned one.
supermarkus is offline   Reply With Quote
Old 02-19-2006, 02:10 PM   #5
supermarkus
Scooby Guru
 
Member#: 6971
Join Date: May 2001
Location: Edmonds, Washington, USA
Vehicle:
2008 WRX STi
SSM

Default

In the map notes, it states target boost is 14.7 psi.
supermarkus is offline   Reply With Quote
Old 02-19-2006, 05:32 PM   #6
boundy3
Scooby Specialist
 
Member#: 54598
Join Date: Feb 2004
Chapter/Region: South East
Location: Orlando
Vehicle:
2004 WRX Sedan
WR Blue Pearl #68 STX

Default

do you have a wrx or an sti?
boundy3 is offline   Reply With Quote
Old 02-19-2006, 06:45 PM   #7
newrexracer
Scooby Newbie
 
Member#: 97031
Join Date: Sep 2005
Default

i have a wrx... and supermarkus, you said that the target boost for stage one for a wrx is 14.7?
newrexracer is offline   Reply With Quote
Old 02-19-2006, 06:55 PM   #8
-Kevlar-
Scooby Guru
 
Member#: 82378
Join Date: Mar 2005
Chapter/Region: South East
Location: SC
Default

Quote:
Originally Posted by newrexracer
i have a wrx... and supermarkus, you said that the target boost for stage one for a wrx is 14.7?

+/- .5 psi....
-Kevlar- is offline   Reply With Quote
Old 02-19-2006, 10:44 PM   #9
salt
Scooby Newbie
 
Member#: 105055
Join Date: Jan 2006
Chapter/Region: MWSOC
Location: Motor City Michigan
Vehicle:
2004 STi 11.7@123
GT30R E85 22psi

Default

Are you sure your intake didn't get crushed/pinched or get a boot leak somewhere ?
salt is offline   Reply With Quote
Old 02-20-2006, 03:47 AM   #10
supermarkus
Scooby Guru
 
Member#: 6971
Join Date: May 2001
Location: Edmonds, Washington, USA
Vehicle:
2008 WRX STi
SSM

Default

Man, read the map notes listed on Cobb's website. Stock boost is only 13.5.
supermarkus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sudden COBB AP problems, Please help zero-d AccessPort 3 09-29-2009 09:59 AM
Cobb Ap Problem.... Help!!!! DC5edSTI Newbies & FAQs 9 08-17-2007 10:40 AM
Cobb AP problem fhslacrosse13 AccessPort 2 03-05-2007 09:43 AM
Car alarm? Cobb AP problem? Help... Matth3w Car Audio, Video & Security 17 07-08-2006 01:51 PM
Cobb AP problem scooby_wooby Engine Management & Tuning 10 03-01-2005 11:02 AM


All times are GMT -4. The time now is 07:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.