Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-21-2006, 06:04 PM   #1
Tullin
Scooby Newbie
 
Member#: 66658
Join Date: Jul 2004
Default Deceleration noise problem

After installing ACT clutch and lightweight flywheel I get a grinding noise when I lift my foot off the throttle (I believe that the sound comes from the tranny). Is there an easy fix to the problem - e.g. gear oils that reduce the problem or..?

Soren
* Registered users of the site do not see these ads.
Tullin is offline   Reply With Quote
Old 02-21-2006, 06:35 PM   #2
MY00Forest
Scooby Specialist
 
Member#: 75451
Join Date: Nov 2004
Location: westminster, md
Vehicle:
2000 Forester
black

Default

is everything tightened properly, did you do the install yourself and what install method did you use
i did my clutch and flywheel and sti tranny mount all in one and when i was done i had some vibrating coming from some bolts on the tranny crossmember that needed to be tightened down
MY00Forest is offline   Reply With Quote
Old 02-21-2006, 06:41 PM   #3
Tullin
Scooby Newbie
 
Member#: 66658
Join Date: Jul 2004
Default

I had the local Subaru dealer doing the install. As far as I've read, the deceleration noise (gear box?) is a common problem, in particular with a lightened flywheel.
Tullin is offline   Reply With Quote
Old 02-21-2006, 09:54 PM   #4
MY00Forest
Scooby Specialist
 
Member#: 75451
Join Date: Nov 2004
Location: westminster, md
Vehicle:
2000 Forester
black

Default

hmm, which flywheel did you get and how much did it weigh. i have the streelight flywheel (ACT) the 14 lb one. havent really noticed the sound that you desribed but my car makes so many noises i tend to block them out
MY00Forest is offline   Reply With Quote
Old 02-22-2006, 07:33 AM   #5
salem
Scooby Specialist
 
Member#: 56143
Join Date: Feb 2004
Chapter/Region: South East
Location: NC
Vehicle:
Fit is Go

Default

I had an Act clutch w/ resurfaced flywheel installed a few weeks ago. Mine is making the same grinding sound while decelerating (mostly in 3/4 gear). Check out this other thread as well:

other thread
salem is offline   Reply With Quote
Old 02-22-2006, 04:18 PM   #6
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

folks, this is what LW flywheels DO.

you live with it, or you go back to heavy. those are your two options.
ride5000 is offline   Reply With Quote
Old 02-22-2006, 04:35 PM   #7
Crazykev
Scooby Specialist
 
Member#: 93667
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Cincinnati,Oh
Vehicle:
'03 Build'n a 2.12L
331whp/331wtq

Default

Quote:
Originally Posted by ride5000
folks, this is what LW flywheels DO.

you live with it, or you go back to heavy. those are your two options.
100% correct! I am going back to standard flwheel as soon as I can!
Crazykev is offline   Reply With Quote
Old 02-22-2006, 04:59 PM   #8
Tullin
Scooby Newbie
 
Member#: 66658
Join Date: Jul 2004
Default

I just read a post where someone used NeoRHD gear oil to cure the problem. Is this the easy fix I am searching for. Also it seems that some people got rid of the problem by using a lower pressure in the rear tires (I will try that tomorrow).
Tullin is offline   Reply With Quote
Old 02-22-2006, 05:04 PM   #9
Crazykev
Scooby Specialist
 
Member#: 93667
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Cincinnati,Oh
Vehicle:
'03 Build'n a 2.12L
331whp/331wtq

Default

Running heavier fluid helps, but won't get rid of it.

Don't run two different tire pressures. This noise isn't hurting anything, but running two different tire pressures will.
Crazykev is offline   Reply With Quote
Old 02-23-2006, 06:50 AM   #10
salem
Scooby Specialist
 
Member#: 56143
Join Date: Feb 2004
Chapter/Region: South East
Location: NC
Vehicle:
Fit is Go

Default

Quote:
Originally Posted by ride5000
folks, this is what LW flywheels DO.

you live with it, or you go back to heavy. those are your two options.
I had my stock flywheel resurfaced. It makes the same grinding noise.
salem is offline   Reply With Quote
Old 02-23-2006, 08:12 AM   #11
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

Quote:
Originally Posted by salem
I had my stock flywheel resurfaced. It makes the same grinding noise.
you took off too much metal then, making it lighter.

this "problem" existed on the early 02s. subaru "fixed" it by putting in heavier flywheels.
ride5000 is offline   Reply With Quote
Old 02-23-2006, 04:59 PM   #12
qwkwrx
Scooby Newbie
 
Member#: 56096
Join Date: Feb 2004
Chapter/Region: MAIC
Location: powhatan, va
Vehicle:
2005 WRX
psm

Default

my flywheel is stock and my car does it
qwkwrx is offline   Reply With Quote
Old 03-12-2006, 10:47 PM   #13
daprez
Visiting NASIOC Timeout
 
Member#: 105645
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Columbia, MD
Vehicle:
2002 WRX Sedan
WRBP

Default

Yup, my entirely stock, early '02 has done it for all 125k miles I have driven her. It hasn't turned out to be a real problem.
daprez is offline   Reply With Quote
Old 03-12-2006, 11:26 PM   #14
gc835
Scooby Specialist
 
Member#: 78080
Join Date: Dec 2004
Chapter/Region: Tri-State
Location: oc, NY
Vehicle:
2001 impreza
red biatch

Default

i got a new oem fw and clutch and i put in a sti tranny mnt and i have a vibration with a rattle at 3400-2800 in anygear on decel
gc835 is offline   Reply With Quote
Old 03-13-2006, 09:51 AM   #15
Valhakar
Scooby Specialist
 
Member#: 39514
Join Date: Jul 2003
Chapter/Region: SWIC
Location: Avondale, AZ
Vehicle:
2003 WRX 2.5L Hybrid
Mostly Blue

Default

Replaced stock clutch w/ Act Street and resurfaced stock flywheel two weeks ago. Same prob: a grinding/turning sound just below front seats (possibly) when I let the gas off and decelerate while in gear (3rd/4th/5th) in the 2200-3K range.

I don't think this is a problem with any specific make of any clutch, it is just a byproduct of having a sport clutch on stock bearings.
Valhakar is offline   Reply With Quote
Old 06-13-2006, 05:59 PM   #16
Porter
NASIOC Supporter
 
Member#: 486
Join Date: Nov 1999
Chapter/Region: MAIC
Location: Roanoke, VA
Vehicle:
2004 Forester XT
bug spattered

Default

Quote:
Originally Posted by Crazykev
Running heavier fluid helps, but won't get rid of it.

Don't run two different tire pressures. This noise isn't hurting anything, but running two different tire pressures will.
Subaru specifies a tire pressure differential between front and rear for a reason.

There has even been a TSB on this from Subaru. On any Subaru, the front tires should have ~3-4psi higher than the rear tires.
Porter is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WRX deceleration noise update TheWRX Warranty Issues & SOA Problems 403 07-07-2014 03:06 PM
Deceleration Noise Issues: Clutch Only. WRX Pilot Warranty Issues & SOA Problems 147 12-20-2002 08:41 PM
Deceleration noise problem THEMUSH Warranty Issues & SOA Problems 0 06-03-2002 04:46 PM
Deceleration noise similar to WRX liberty Warranty Issues & SOA Problems 1 02-13-2002 09:44 PM
Deceleration Noise Poll (popular demand) FargoRS Warranty Issues & SOA Problems 0 12-06-2001 11:43 AM


All times are GMT -4. The time now is 08:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.