Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-27-2006, 01:56 AM   #1
TravisSTi
Scooby Newbie
 
Member#: 51243
Join Date: Dec 2003
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2004 Subaru WRX STi
WRB - GTX30r

Default UTEC and Tuner not working together

I installed my UTEC and TXS Tuner both have the newest verison of software. The car runs great, Tuner displays the AFR's and seems to be working fine. I have the serial cable from the UTEC to the tuner then another cable from the front of the Tuner to my Laptop. When I turn the car on I get the Tuner booting up screen it detects the UTEC and I can switch between the Tuner and UTEC screens. My problem is I cant view any data, no dashboard, not logs, cant edit maps, anything on the UTEC. On the Tuner I can look at a few menus but thats it. Anyone know what I'm doing wrong to make it so I cant veiw anything on the UTEC?

This was with the car off or on didnt make a difference. Please help....

Edit: when I disconnect the TUNER and hook only up to the UTEC I can see the dashboard, edit things, log stuff.... Also my Turbo XS Tuner Lite has verison 1.6 on it and I see on Turbo XS website they only have up to Verison 1.5 anyone else have problems with 1.6? Maybe I should flash to the 1.5 verison.

Travis
* Registered users of the site do not see these ads.

Last edited by TravisSTi; 02-27-2006 at 02:25 AM.
TravisSTi is offline   Reply With Quote
Old 02-27-2006, 03:36 AM   #2
TravisSTi
Scooby Newbie
 
Member#: 51243
Join Date: Dec 2003
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2004 Subaru WRX STi
WRB - GTX30r

Default

Well it took me 3 tries to reflash the TXS Tuner to version 1.5 I had to set the baud rate down to 9600 to get it to work. Now I can log, edit, dashboard, both in the Tuner and UTEC
TravisSTi is offline   Reply With Quote
Old 02-27-2006, 09:26 AM   #3
ejh25
Scooby Specialist
 
Member#: 65267
Join Date: Jun 2004
Chapter/Region: MAIC
Location: Arlington, VA
Vehicle:
2002 WRX
Silver

Default

Sometimes a bad serial cable can cause havoc. Although it looks like you solved your problem.
ejh25 is offline   Reply With Quote
Old 03-04-2006, 01:16 AM   #4
Davenow
Scooby Guru
 
Member#: 23676
Join Date: Aug 2002
Chapter/Region: NESIC
Location: de_dust and Orgrimar
Vehicle:
.

Default

It may be the startup order for the 2.
I had the same problem. I could ONLY see the Tuner.

The UTEC has to be booted before the Tuner powers up, so power the tuner off a 12V source that switches off until just after the car is started. The CIG lighter line works well for this.
Davenow is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jl 12w7 And Pdx1.1000 Work Together? bcooper22 Car Audio, Video & Security 6 07-17-2008 06:38 PM
Heard on the radio this morning that Sony, MS and Toshiba are working together.... Snoopy Off-Topic 13 01-07-2008 09:56 AM
TurboXS UTEC and Tuner for sale Veck Private 'For Sale' Classifieds 7 01-18-2005 02:44 PM
WTB: STi UTEC and Tuner Pro benyl Private 'Wanted' Classifieds 0 08-19-2004 01:34 PM
Forester XT and sunroof...not perfect together? 2 Dot 5 RS Forester Forum 13 01-28-2004 12:04 PM


All times are GMT -4. The time now is 06:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.