Welcome to the North American Subaru Impreza Owners Club Thursday October 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-06-2006, 05:16 PM   #1
Hyper
Scooby Guru
 
Member#: 15822
Join Date: Feb 2002
Location: MOCKBA
Vehicle:
1999 WRB GM6
2.12cc V9 Type RA

Default Who is using V7 harness please respond (AVCS related)

Ok, I am just brainstorming and giving birth to the most wicked ideas in the search of "why the **** is my AVCS not working" answer

here's another one, please prove me wrong
AVCS is not working when using V8+ stuff with V7 harness


here are other symptons if you're interested
AVCS is not working (Delta Dash proven); no power under 4400rpm
OCV values are incredibly small: 64/96 mAh instead of ~4000
no CELs on dash or stored in the ECU
car under load, coolant temp above 70*
neutral switch is hooked up
AVCS wired according to V7/8 schemes

WHY WHY WHY

feel free to throw any crazy ideas at me
* Registered users of the site do not see these ads.
Hyper is online now   Reply With Quote
Old 03-06-2006, 05:53 PM   #2
Pakin
Scooby Specialist
 
Member#: 17315
Join Date: Apr 2002
Chapter/Region: International
Location: Date Line Denies F-22s
Vehicle:
MY95 Impreza 207C
MY05 Forester 257X

Default

This is something I bookmarked a while ago, dunno if you read it yet.

http://forums.nasioc.com/forums/showthread.php?t=474403
Pakin is offline   Reply With Quote
Old 03-06-2006, 05:56 PM   #3
Hyper
Scooby Guru
 
Member#: 15822
Join Date: Feb 2002
Location: MOCKBA
Vehicle:
1999 WRB GM6
2.12cc V9 Type RA

Default

yep, been there
I pretty much read every AVCS related thread but we still can't figure it out
Hyper is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Who is this getting owned?? please stand up Sigma Pi (Co-Driver) Off-Topic 20 08-03-2004 03:48 PM
VF22? is it safe? owners please respond!! zavala Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 9 06-28-2004 04:18 AM
Knock Link who is using one? 99SubRs Normally Aspirated with bolt-on Forced Induction Powertrain 11 10-08-2002 10:56 PM
So, who is using Premium fuel in their NA EJ25EJ25 Revision Mid West Subaru Owners Club Forum -- MWSOC 21 04-19-2002 11:29 AM


All times are GMT -4. The time now is 08:06 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.