Welcome to the North American Subaru Impreza Owners Club Thursday May 28, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-07-2006, 07:42 PM   #1
yebokmj
Scooby Specialist
 
Member#: 2213
Join Date: Aug 2000
Chapter/Region: NESIC
Location: Raymond, NH USA
Vehicle:
1995 Impreza w/EJ255
Brilliant Red

Default Main Relay not switching?

The car is an MY97 L, donor is an MY05 Legacy GT turbo.
My main relay is not switching when I turn the key and the car won't start. If I jump power from YG to LgW I can then access the ECU via the OBDII port but the car still won't start. The Throttle relay will swtich and I'll hear a winning from the engine bay it appears to be coming from the throttle? AlsoI don't hear the fuel pump priming. I'm going to check on the clutch switch setup again since its completely differant and maybe I did something wrong. Either way that doesn't solve the problem of the main relay. The Impreza main relay grounds out the signal from the ecu where the Legacy main relay signal goes to Battery power MB. I tired that setup and it did nothing and I wasn't able to access the ecu anymore or jump the relay. Help me!
Other thought could this be immobilizer related? Would I be able to access the ecu if the immobilzer wasn't working properly?
Joshua

* Registered users of the site do not see these ads.
yebokmj is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-08-2006, 10:30 AM   #2
yebokmj
Scooby Specialist
 
Member#: 2213
Join Date: Aug 2000
Chapter/Region: NESIC
Location: Raymond, NH USA
Vehicle:
1995 Impreza w/EJ255
Brilliant Red

Default

No one can help me?
yebokmj is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS MA: Fog light switch relay, cruise switch, 12V wagon outlet lmbmusic NESIC Private Classifieds 15 07-17-2012 01:30 PM
Main Relay Kill Switch Assistance wtfh4xx Car Audio, Video & Security 20 02-22-2010 03:35 PM
subaru main relay ImprezaRSfan! Electrical & Lighting 7 08-22-2008 03:37 PM
FS MA: Fog light switch relay, cruise switch, 12V wagon outlet lmbmusic Interior/Dressup/Audio & Security 15 10-31-2006 09:20 AM
fp relay and main relay question... cornerbuddy28 Subaru Conversions 9 10-06-2006 10:04 AM


All times are GMT -4. The time now is 11:25 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.