Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-11-2006, 02:14 AM   #1
ruski
Scooby Newbie
 
Member#: 63928
Join Date: Jun 2004
Chapter/Region: BAIC
Location: San Francisco
Vehicle:
2005 WRB STi
1975 Porsche 914 V8 Swap

Default BASE MAP: Valet Mode Questions

I've had my car at a body shop for a while (other story...), but I got it back tonight. Before I brought it to the shop I loaded the Valet Base map. I didn't have time to change the base map when I picked it up so I flashed the the cobb stage 2 real time map. I start driving and everything seems fine, however i slowly creep past 3100 and I hit the limiter from the valet mode but I did flash the stage 2. Anyone have any ideas why this happened? Is there any way to verify what real time map is loaded?

Quick Sum:
1. Loaded Valet Mode Base Map
2. Loaded Cobb Stage 2 Real Time Map
3. Car still wouldn't go pas 3100rmp
4. Why?


Evan
* Registered users of the site do not see these ads.
ruski is offline   Reply With Quote
Old 03-11-2006, 03:36 AM   #2
Carizme
Scooby Newbie
 
Member#: 59848
Join Date: Apr 2004
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
2004 FXT 5 Spd
PSM

Default

My guess....

I would say because your realtime map only tweaks your car up until 3200 and then the base map takes over

Excerpt from cobb tuning

Additional Notes:
"Map designed to prevent abusive driving when using a valet service. When using the Real Time map, the valet may clear the ECU memory with a hard reset to revert to your base mapping"


From this I'm taking the notion that your base map should be whatever and then you're supposed to flash the valet realtime. Valet mode isnt intended to have a "Stg anything" flashed as a realtime.
Carizme is offline   Reply With Quote
Old 03-11-2006, 05:38 AM   #3
ruski
Scooby Newbie
 
Member#: 63928
Join Date: Jun 2004
Chapter/Region: BAIC
Location: San Francisco
Vehicle:
2005 WRB STi
1975 Porsche 914 V8 Swap

Default

From my understanding the realtime map takes over, it dosn't take over part way. I could see a map from other than Cobb not working, but I'm using cobbs realtime map.

I swore I even read somewhere that it shouldn't still have the 3200rpm limit with the realtime map. I'll send an email to cobb but they take forever to answer.
ruski is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stage 2 and valet mode question the Stryder AccessPort 3 02-16-2010 12:12 PM
AP Valet Mode Map Question STINOMORMONEY Newbies & FAQs 6 08-20-2008 08:40 PM
Question about CEL and Valet Mode ( AP ) Dragonbreak North West Impreza Club Forum -- NWIC 2 08-15-2007 06:22 PM
Valet mode question WR-REX Engine Management & Tuning 7 05-07-2004 07:34 PM
Security System stuck in Valet Mode??? cincyRS Technical Forum Archive 2 07-21-2000 10:24 AM


All times are GMT -4. The time now is 02:13 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.