Welcome to the North American Subaru Impreza Owners Club Saturday August 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-16-2006, 05:03 PM   #1
03MBP
Scooby Specialist
 
Member#: 32460
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: Staten Island, NY
Vehicle:
2005 Forester XT
OBP

Default Help...car is back to stock...but

I had a stage 4 wrx...returned everything back to stock except for the fuel pump and utec. I switched the utec to setting 0 and took it for a spin. Boost gauge goes up to 1 bar but once you hit 4000 - 4500 rpms the car falls on its face and the egt gauges goes down.

Sound like a fuel problem? Tuning? Vacuum lines?
* Registered users of the site do not see these ads.
03MBP is offline   Reply With Quote
Old 03-17-2006, 10:52 AM   #2
x99percent
Scooby Specialist
 
Member#: 27108
Join Date: Oct 2002
Chapter/Region: MWSOC
Location: Detroit-ish, MI
Vehicle:
2004 STi
2004 A4

Default

Process of elimination... reset ECU, try again.
x99percent is offline   Reply With Quote
Old 03-17-2006, 06:32 PM   #3
03MBP
Scooby Specialist
 
Member#: 32460
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: Staten Island, NY
Vehicle:
2005 Forester XT
OBP

Default

Tried it today. Didn't make a difference. It has a dead spot at about 4500 rpms for some reason.
03MBP is offline   Reply With Quote
Old 03-17-2006, 07:12 PM   #4
bcblues
Scooby Specialist
 
Member#: 17256
Join Date: Apr 2002
Chapter/Region: MWSOC
Location: America's Outback
Vehicle:
04 STi
Blue w/ custom bug splat

Default

Did you remove the ABC?
bcblues is offline   Reply With Quote
Old 03-25-2006, 07:59 PM   #5
03MBP
Scooby Specialist
 
Member#: 32460
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: Staten Island, NY
Vehicle:
2005 Forester XT
OBP

Default

Removed EVERYTHING today, now the abc/ecu/everything is off...car still has a dead spot. I have to clear my codes and I guess bring it in for diagnostics.
03MBP is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car going back to stock :( 03clipsegts Engine/Power/Exhaust 9 09-22-2008 12:40 PM
going back to stock but one question Wookie768 Factory 2.0L Turbo Powertrain 6 12-14-2007 06:16 PM
Help? Car is back to stock 03MBP Factory 2.0L Turbo Powertrain 2 03-16-2006 06:37 PM
Car going back to stock PE1820, Greddy Gauges, Apex'i exhaust & More #1 Stunna Private 'For Sale' Classifieds 37 09-26-2003 02:00 AM


All times are GMT -4. The time now is 04:22 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.