Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-17-2006, 05:37 PM   #1
pillarguy17
Scooby Newbie
 
Member#: 103392
Join Date: Dec 2005
Location: Houston
Default CAI running lean, rich? What about O2 sensor?

As appears to be common knowledge on this website, a CAI or intake other than stock can throw off the calibration of the MAF causing the engine to run lean, rich, or just not as smoothly. Could someone who is familiar with the stock EM explain to me what relation the MAF sensor and O2 sensor have with each other and making the car run lean or rich. As I understand the O2 sensor measures O2 in the exhaust to see if is rich or lean and modifies the incoming fuel accordingly.

I just fixed a salvage wrx, with front end damage. Because the stock plastic snorkel/silencer/cold air scoop where smashed I have just been running the top half of the airbox (with filter), and now the entire airbox (top and bottom together) until I can get the other parts. I should'nt be to far off the calibration of the MAF, right? Would this setup cause me to run lean? What are the dangers of running lean? Is it ok to run this setup and not get the other stock intake parts?

Any advice is appreciated.
* Registered users of the site do not see these ads.
pillarguy17 is offline   Reply With Quote
Old 03-17-2006, 06:27 PM   #2
05redrex
Scooby Specialist
 
Member#: 86665
Join Date: May 2005
Chapter/Region: TXIC
Location: Frisco, TX
Vehicle:
2005 WRX SRR 2.5/20g
2010 FXT SWP Cobb Stg2+

Default

The amount of adjustment the o2 sensor gives is small. The ECU can trim out smaller adjustments but if the intake measurements are way off (more air entering than the ECU thinks), it can run lean. Lean on a boosted motor can more easily cause internal damage.

Hard to say from your description, you might be OK. Snorkel deletes are common. If you want to know for sure you might hook up a wideband.
05redrex is offline   Reply With Quote
Old 03-17-2006, 06:47 PM   #3
crazymikie
Scooby Specialist
 
Member#: 56321
Join Date: Mar 2004
Chapter/Region: NESIC
Location: Hopkinton, MA
Vehicle:
2006 Honda El Camino
Green

Default

The reason why intakes often screw with MAF readings is because they are improperly designed. They either cause turbulence around the MAF sensor, screwing up readings and making them inconsistent or they have inner diameters that are not what is expected by the MAF. The MAF is calibrated to 'expect' a certain diameter pipe around it and if this is changed, the car will start running lean or rich.

As long as the top half of the airbox and the tubing containing the maf are okay, I think you should be fine. You may get extra hot air from the engine bay without the bottom of the air box, however, the MAF will account for that.


Mike
crazymikie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need to run some pulls w/o O2 Sensor, will this cause havoc? V8 GTFO Lesbic WGN Engine Management & Tuning 9 05-09-2009 02:38 AM
CAI = Run Lean? Injen CAI? Spt CAI? .A.W.D. Newbies & FAQs 3 01-25-2008 10:02 AM
Running too rich, what to do (UTEC) EJ205rulezall Factory 2.0L Turbo Powertrain 15 04-24-2004 03:00 PM
running lean/rich? turbo mofo Newbies & FAQs 3 12-31-2002 12:17 PM
('93-'01) Question about O2 sensor sub25rs Impreza Forum 2 05-11-2001 12:02 AM


All times are GMT -4. The time now is 07:55 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.