Welcome to the North American Subaru Impreza Owners Club Friday October 9, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Thread Tools Display Modes
Old 03-18-2006, 02:46 PM   #1
Scooby Specialist
Member#: 89746
Join Date: Jun 2005
Chapter/Region: NESIC
Location: MA
2002 WRX Stage 4
PSM w/Gold RPF1's on 255s

Default Problem with my maps.

ok i have my map 2 slot set at stage4 and when I turn the igniton on the check engine light flashes fast and the car wont start, So now i have to click my map selector to 1 and the light stops flashing and it starts, but i dont have a map on the #1 map selector, then i runs way to rich cause its the running a stage 4 car on the stock computer. so then while the car is running i have to click the map selector to the #2 spot where my stage4 map is and then it runs fine. its just when i go to start the car it wont start in the # 2 spot, and i get a flashing light. so whats the deal??

is also most like this from the utec manual

4. Security mode is selected by turning the switch to Map 7. This only disables the engine once the ECU and UTEC have been powered down. If activated, the security mode will continuously flash the CEL. To exit the security mode select an alternative Map.
* Registered users of the site do not see these ads.

Last edited by 01G_WRX_02; 03-18-2006 at 03:04 PM.
01G_WRX_02 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with any map other than stock. SubiSam Commercial ECU Reflashes 0 11-26-2008 11:06 PM
Can I overwrite an ap fuel map with my map? kileryoyo AccessPort 1 11-02-2007 01:27 AM
Problem with switching maps GlenCastleberry AccessPort 3 12-09-2006 08:24 PM
Need some help with a problem with my knee StuBeck Off-Topic 65 01-12-2006 12:24 PM
Diagnose my problem with my 2nd gear FraudulentNeon Transmission (AT/MT) & Driveline 6 05-11-2004 06:29 PM

All times are GMT -4. The time now is 10:14 AM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.