Welcome to the North American Subaru Impreza Owners Club Friday August 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-19-2006, 11:25 AM   #1
tmarcel
Scooby Specialist
 
Member#: 7555
Join Date: Jun 2001
Chapter/Region: South East
Location: Charlotte NC
Default Timing question!

Okay, looking at this log, you'll see that timing is quite low. This is the effect of the UTEC making a global timing change after it thought it heard knock events I believe. One of the main issues is that I haven't had a really good way of hearing knock yet. The engine is noisey and the UTEC (sensitivity is decreased -5 off the STI default sensitivity settings) and it's picking up knock if you look at it wrong. I found that in the higher rpms just get the AFR beyond 10:1 (leaner) resolved alot of the knock up high. But if you notice the ECU timing seems quite happy!

Recommendations anyone? Seems as if I should be able to push alot more timing as the pistons are 8.4:1 CR.

Todd

PHP Code:
                    Load Knock                     Mod   Mod         Mod
RPM   MAP  MAF TPS Site Count  AFR  Ign
#1  Inj#1  Ign   Fuel Boost  MAF
       
psig  V   %                    deg   duty   deg    %   (CL)    V

5073 
+18.8 5.0 102  80    00   rich +23.7   61.0  +6.0 -19.5 150.00 3.6
5257 
+18.8 4.7 102  80    00   rich +25.4   62.2  +5.9 -19.5 150.00 3.5
5402 
+19.2 4.9 102  80    00   rich +26.2   62.7  +5.9 -19.5 150.00 3.5
5437 
+20.0 5.0 102  90    00   rich +24.7   61.0  +5.5 -20.5 150.00 3.5
5509 
+20.4 4.9 102  90    00   rich +25.0   58.6  +5.9 -20.5 150.00 3.4
5574 
+20.0 4.8 102  80    00   rich +24.6   63.7  +6.4 -19.5 150.00 3.5
5698 
+20.2 5.0 102  80    00   rich +30.7   63.4  +7.1 -19.5 150.00 3.6
5889 
+20.2 4.9 102  90    01   rich +29.3   61.7  +7.5 -20.5 150.00 3.6
5889 
+19.4 4.8 102  80    00   rich +29.5   64.1  +9.6 -19.5 150.00 3.6
5931 
+19.8 4.9 102  80    00   rich +29.3   63.7 +10.9 -19.5 150.00 3.5
6071 
+19.2 4.8 102  80    00   rich +28.1   63.7 +11.0 -19.5 150.00 3.4
6138 
+18.8 5.0 102  80    00   rich +29.1   65.1 +11.2 -19.5 150.00 3.6
5995 
+16.7 4.1   1  60    00   rich +39.5   15.1 ECU.  -13.4 ECU.   2.3 
* Registered users of the site do not see these ads.
tmarcel is offline   Reply With Quote
Old 03-19-2006, 04:46 PM   #2
tmarcel
Scooby Specialist
 
Member#: 7555
Join Date: Jun 2001
Chapter/Region: South East
Location: Charlotte NC
Default

Anybody want to take a chance on a solution Don't be shy!
tmarcel is offline   Reply With Quote
Old 03-21-2006, 08:32 AM   #3
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

todd, some parts of this log pop out at me:

Code:
5073 +18.8 5.0 102  80    00   rich +23.7   61.0  +6.0 -19.5 150.00 3.6
5257 +18.8 4.7 102  80    00   rich +25.4   62.2  +5.9 -19.5 150.00 3.5
5402 +19.2 4.9 102  80    00   rich +26.2   62.7  +5.9 -19.5 150.00 3.5
5437 +20.0 5.0 102  90    00   rich +24.7   61.0  +5.5 -20.5 150.00 3.5
5509 +20.4 4.9 102  90    00   rich +25.0   58.6  +5.9 -20.5 150.00 3.4
5574 +20.0 4.8 102  80    00   rich +24.6   63.7  +6.4 -19.5 150.00 3.5
5698 +20.2 5.0 102  80    00   rich +30.7   63.4  +7.1 -19.5 150.00 3.6
5889 +20.2 4.9 102  90    01   rich +29.3   61.7  +7.5 -20.5 150.00 3.6
5889 +19.4 4.8 102  80    00   rich +29.5   64.1  +9.6 -19.5 150.00 3.6
5931 +19.8 4.9 102  80    00   rich +29.3   63.7 +10.9 -19.5 150.00 3.5
6071 +19.2 4.8 102  80    00   rich +28.1   63.7 +11.0 -19.5 150.00 3.4
6138 +18.8 5.0 102  80    00   rich +29.1   65.1 +11.2 -19.5 150.00 3.6
look at that raw maf voltage... it's bouncing around all over the place.

a bit of vacillation between two adjacent tenths (ie 4.7 to 4.8) is common/expected, but you've got a swing of THREE tenths going on there. too much. that's not normal. that's turbulence in the maf sensor area.

until you get that worked out it doesn't make much sense to kill yourself on the rest of the mapping... as they say in IT, garbage in garbage out.

as i pointed out in the other thread, you also need to get the raw voltage lower... as a first attempt, perhaps you should try the "screen before maf sensor" trick to laminarize the flow. who knows--it might also reveal that the 5.0mafv were just anamolies due to the turbulence.

ken

ken
ride5000 is offline   Reply With Quote
Old 03-21-2006, 09:50 AM   #4
tmarcel
Scooby Specialist
 
Member#: 7555
Join Date: Jun 2001
Chapter/Region: South East
Location: Charlotte NC
Default

So you think it was because of the leaking BOV, which is post MAF but pre TB? The BOV is about 6" before the TB and probably 15" after the MAF (guesstimation).
tmarcel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Long time question, sort of off topic scoob question i-Style Off-Topic 32 08-03-2002 01:25 AM
STI variable valve timing question alfriedesq Factory 2.0L Turbo Powertrain 5 04-18-2002 04:22 PM
Tuning wizards: Timing question..... AZScoobie Factory 2.0L Turbo Powertrain 2 12-09-2001 03:59 PM
Big time question??? Need advice Please! BADWRX Brakes, Steering & Suspension 6 06-26-2001 12:01 AM
Quarter Mile times question?? 98vs99-01 auto/stick? MichiganRS General Forum Archive 0 02-08-2001 05:58 PM


All times are GMT -4. The time now is 12:58 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.