Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-19-2006, 03:21 PM   #1
hail2theTheif
Scooby Specialist
 
Member#: 42548
Join Date: Aug 2003
Chapter/Region: BAIC
Location: Redwood City, CA
Vehicle:
2015 Base STi
Black (CBS)

Default not getting any help in the drivetrain forum.....soo

posted this up a couple days ago in the tech forum for transmissions and such but has yielded hardly any help. hopefully someone in here will have an idea.

So the other day my car started making a super weird rattle/grinding/groaning noise from the back driver side wheel(or at least i think thats where it's coming from). The sound is simlar to what a heatshield rattle sounds like but way louder and occasionally you can hear what sounds like metal rattling against the frame of the car.

Noise happens any time when decelling in any gear. Happens accelerating to but can only hear the rattle when switching shifts. Checked the wheel for play in regards to maybe a wheel bearing going out but the wheel had none at all.

sorry for the long post

any help/ideas would be great! thanks!

tyler
* Registered users of the site do not see these ads.
hail2theTheif is offline   Reply With Quote
Old 03-19-2006, 04:02 PM   #2
snowman4us
Scooby Specialist
 
Member#: 21764
Join Date: Jul 2002
Chapter/Region: RMIC
Location: Salty Lake
Vehicle:
Some GDM V8,
JDM Flat 4 X2

Default

you might have a bad axle. look under the car and see if the boots are torn.
another thing you can do is drain you rear diff. fluid into a clean container and see if there are any metal shavings, if there is, it means your rear diff is taking a crap, if not fill the fluid back in.
snowman4us is offline   Reply With Quote
Old 03-20-2006, 08:57 AM   #3
kheff46
Scooby Specialist
 
Member#: 66739
Join Date: Jul 2004
Chapter/Region: MWSOC
Location: Medina, Ohio
Vehicle:
2002 WRX wagon
silver

Default

if its a light rattle, i think its your heat shield or muffler joint is loose. mine did exactly this to a T! upon decel, between shifts, anytime resonant frequency is achieved basically. otherwise, ive seen a carrier bearing/rubber driveshaft bushing wobble enough to give a similar impression. hope this helps!
kheff46 is offline   Reply With Quote
Old 03-21-2006, 06:25 PM   #4
hail2theTheif
Scooby Specialist
 
Member#: 42548
Join Date: Aug 2003
Chapter/Region: BAIC
Location: Redwood City, CA
Vehicle:
2015 Base STi
Black (CBS)

Default

it's def not a light rattle. it pretty much over powers any sound in the car even the stereo a bit. it's more of a vibration. if you are in the back seat you can feel vibrations under your feet.

drained fluid today and no metal shavings so thats nice. could the crappy condition of my brake rotors/pads maybe do this? they are really bad.
hail2theTheif is offline   Reply With Quote
Old 03-21-2006, 07:19 PM   #5
kheff46
Scooby Specialist
 
Member#: 66739
Join Date: Jul 2004
Chapter/Region: MWSOC
Location: Medina, Ohio
Vehicle:
2002 WRX wagon
silver

Default

directly under "their" feet in the back seat. sounds like the rubber stabilizer bushing is beat out and your driveshaft is wobbling while rotating. -keith
kheff46 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What a <<gosh darn bad>> night and not getting any, due to the follwoing. racer98 Off-Topic 7 08-16-2006 01:08 AM
I posted this in the audio forum but did not get much help?? waitandbleed92 Off-Topic 11 06-08-2004 07:48 AM
A technical question that didn't get much feedback in the tech forum... RATyson Off-Topic 15 03-23-2004 11:53 AM


All times are GMT -4. The time now is 11:12 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.