Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Mid Atlantic Impreza Club
Mid Atlantic Impreza Club Forum sponsored by Annapolis Subaru
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Mid Atlantic Impreza Club -- MAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-24-2006, 08:16 AM   #1
Jard
In the silly seat
Moderator
 
Member#: 34935
Join Date: Apr 2003
Chapter/Region: MAIC
Location: Silver Spring, MD
Vehicle:
SPB- 2013 Smugmobile
and DADCORE

Exclamation Gas smell in cabin...not so much in engine bay?

Symptoms happened this morning in Shannon's wagon. We smelled gas while sitting at a light right by home and then again in the parking lot at work once we stopped and idled for a few moments.

I popped the hood and sniffed around in there, but didn't smell any gas. Shannon says the smell was really strong on her side(driver's side) outside of the car.

What do I check first?
* Registered users of the site do not see these ads.
Jard is online now   Reply With Quote
Old 03-24-2006, 08:18 AM   #2
AcquaCow
NASIOC Supporter
 
Member#: 36838
Join Date: May 2003
Chapter/Region: MAIC
Location: Reston VA
Vehicle:
2000 RS, 2001 RSTi,
and a 2011 WRX hatch...

Default

Lift left-outter cheak and inspect for leaks in das pooper?
AcquaCow is offline   Reply With Quote
Old 03-24-2006, 08:19 AM   #3
Jard
In the silly seat
Moderator
 
Member#: 34935
Join Date: Apr 2003
Chapter/Region: MAIC
Location: Silver Spring, MD
Vehicle:
SPB- 2013 Smugmobile
and DADCORE

Default

Gasoline.
Jard is online now   Reply With Quote
Old 03-24-2006, 08:22 AM   #4
blubaru703
Scooby Specialist
 
Member#: 71380
Join Date: Sep 2004
Chapter/Region: International
Default

Oh noes your NOZ is leaking!!!
blubaru703 is offline   Reply With Quote
Old 03-24-2006, 08:28 AM   #5
D_Block
Scooby Guru
 
Member#: 64127
Join Date: Jun 2004
Chapter/Region: MAIC
Location: www.niketalk.com
Vehicle:
2001 PY ITR, 2012 X5
on order

Default

Was it cold this am? That is a known issue..do a freakin search n00b!!!
D_Block is offline   Reply With Quote
Old 03-24-2006, 08:30 AM   #6
Nuc1earWinter
Scooby Specialist
 
Member#: 44638
Join Date: Oct 2003
Chapter/Region: MAIC
Location: Chesapeake
Vehicle:
04 Sage 2.5 WRX
going to the pants party

Default

Quote:
Originally Posted by D_Block
Was it cold this am? That is a known issue..do a freakin search n00b!!!
The issue you are refering to would cause the gasoline smell to emanate from the engine bay. N00b!
Nuc1earWinter is offline   Reply With Quote
Old 03-24-2006, 08:30 AM   #7
VipersEatLotus
Scooby Guru
 
Member#: 21007
Join Date: Jul 2002
Chapter/Region: NESIC
Location: South Shore, MA
Default

[asshat-ish mid-a representative] do a ****in search noob and you will find your answer...this has been covered a million times!!! [/asshat-ish mid-a representative]
VipersEatLotus is offline   Reply With Quote
Old 03-24-2006, 08:32 AM   #8
Jard
In the silly seat
Moderator
 
Member#: 34935
Join Date: Apr 2003
Chapter/Region: MAIC
Location: Silver Spring, MD
Vehicle:
SPB- 2013 Smugmobile
and DADCORE

Default

Quote:
Originally Posted by VipersEatLotus
[asshat-ish mid-a representative] do a ****in search noob and you will find your answer...this has been covered a million times!!! [/asshat-ish mid-a representative]
Dyyyrrrrrran already beat you to that.

Sean already told him he was stupid.

We're past that.
Jard is online now   Reply With Quote
Old 03-24-2006, 08:33 AM   #9
D_Block
Scooby Guru
 
Member#: 64127
Join Date: Jun 2004
Chapter/Region: MAIC
Location: www.niketalk.com
Vehicle:
2001 PY ITR, 2012 X5
on order

Default

Quote:
Originally Posted by Nuc1earWinter
The issue you are refering to would cause the gasoline smell to emanate from the engine bay. N00b!
I have had the cold gas smell in the cabin...this was prior to doing anything with my injectors, and it was on cold mornings....n00b!!

keep it up. No red hazard button
D_Block is offline   Reply With Quote
Old 03-24-2006, 08:34 AM   #10
Nuc1earWinter
Scooby Specialist
 
Member#: 44638
Join Date: Oct 2003
Chapter/Region: MAIC
Location: Chesapeake
Vehicle:
04 Sage 2.5 WRX
going to the pants party

Default

Quote:
Originally Posted by D_Block
I have had the cold gas smell in the cabin...this was prior to doing anything with my injectors, and it was on cold mornings....n00b!!

keep it up. No red hazard button
I hate you.
Nuc1earWinter is offline   Reply With Quote
Old 03-24-2006, 08:34 AM   #11
D_Block
Scooby Guru
 
Member#: 64127
Join Date: Jun 2004
Chapter/Region: MAIC
Location: www.niketalk.com
Vehicle:
2001 PY ITR, 2012 X5
on order

Default

Seriously, I have had the same smell. The reason it may not have been noticeable in the engine bay, logic dictates, would be it is in the OPEN FREAKIN AIR!!!! Duhhhh!!! Gaaawsh!!
D_Block is offline   Reply With Quote
Old 03-24-2006, 08:35 AM   #12
Jard
In the silly seat
Moderator
 
Member#: 34935
Join Date: Apr 2003
Chapter/Region: MAIC
Location: Silver Spring, MD
Vehicle:
SPB- 2013 Smugmobile
and DADCORE

Default

Quote:
Originally Posted by D_Block
Seriously, I have had the same smell. The reason it may not have been noticeable in the engine bay, logic dictates, would be it is in the OPEN FREAKIN AIR!!!! Duhhhh!!! Gaaawsh!!
So why does it smell outside the car right by the driver's door and not by the throttle body?


a;slkdjf;laskdjf;kahsd;flkjas;dlf
Jard is online now   Reply With Quote
Old 03-24-2006, 08:36 AM   #13
VipersEatLotus
Scooby Guru
 
Member#: 21007
Join Date: Jul 2002
Chapter/Region: NESIC
Location: South Shore, MA
Default

i have only had it bad once and then it went away...way back when i first had my car.

only happens on cold morning it seems.

some say it is the fule rails, that if you replace those you will be just fine.

http://forums.nasioc.com/forums/show...as+smell+cabin

can i have the red hazard button?
VipersEatLotus is offline   Reply With Quote
Old 03-24-2006, 08:37 AM   #14
D_Block
Scooby Guru
 
Member#: 64127
Join Date: Jun 2004
Chapter/Region: MAIC
Location: www.niketalk.com
Vehicle:
2001 PY ITR, 2012 X5
on order

Default

Quote:
Originally Posted by Jard
So why does it smell outside the car right by the driver's door and not by the throttle body?


a;slkdjf;laskdjf;kahsd;flkjas;dlf
Oh, somebody must have thrown gas at your door last night..DUHHHHHH!!!
D_Block is offline   Reply With Quote
Old 03-24-2006, 08:41 AM   #15
Jard
In the silly seat
Moderator
 
Member#: 34935
Join Date: Apr 2003
Chapter/Region: MAIC
Location: Silver Spring, MD
Vehicle:
SPB- 2013 Smugmobile
and DADCORE

Default

Now that we're done with that...

I mean I obviously think it could be the TB fuel leak. I'll check all lines when I get a chance and see if there are any loose clamps or crap like that.

I was just surprised since it was 39 F this morning and it has been a lot colder out in the last few months and this never happened.
Jard is online now   Reply With Quote
Old 03-24-2006, 08:54 AM   #16
Nuc1earWinter
Scooby Specialist
 
Member#: 44638
Join Date: Oct 2003
Chapter/Region: MAIC
Location: Chesapeake
Vehicle:
04 Sage 2.5 WRX
going to the pants party

Default

Quote:
Originally Posted by Jard
Now that we're done with that...

I mean I obviously think it could be the TB fuel leak. I'll check all lines when I get a chance and see if there are any loose clamps or crap like that.

I was just surprised since it was 39 F this morning and it has been a lot colder out in the last few months and this never happened.
You also said it was after idling.
Was the car already warmed up or was the engine still cold?
Nuc1earWinter is offline   Reply With Quote
Old 03-24-2006, 08:58 AM   #17
lotusdrift
Scooby Specialist
 
Member#: 24308
Join Date: Sep 2002
Chapter/Region: MAIC
Location: HR
Vehicle:
Oh, **** it
I'm gonna have a party

Default

typical issue with the 240 is to not have the inner gastank cover sealed properly...just a thought, if you happen to have installed a pump.



I would then just check all the lines, especially near the firewall where it goes from hard to soft (he heh heh heh).
lotusdrift is offline   Reply With Quote
Old 03-24-2006, 09:05 AM   #18
Jard
In the silly seat
Moderator
 
Member#: 34935
Join Date: Apr 2003
Chapter/Region: MAIC
Location: Silver Spring, MD
Vehicle:
SPB- 2013 Smugmobile
and DADCORE

Default

Quote:
Originally Posted by Nuc1earWinter
You also said it was after idling.
Was the car already warmed up or was the engine still cold?
The car had been idling for a while when we first smelled it (Remote Start before we leave in the morning), but we were less than a block from our place.

The car was warmed up when we got to the parking lot at work and smelled it again.
Jard is online now   Reply With Quote
Old 03-24-2006, 09:08 AM   #19
Grap
Scooby Specialist
 
Member#: 6590
Join Date: May 2001
Location: Go Fu[size=2]c[/size]k yo'self
Default

Didn't you just finish installing a drivers-side flamethrower option on her car?
Grap is offline   Reply With Quote
Old 03-24-2006, 09:16 AM   #20
BryanH
Scooby Guru
 
Member#: 993
Join Date: Feb 2000
Chapter/Region: MAIC
Location: nova
Default

Did you get the exhaust gaskets fixed?
BryanH is offline   Reply With Quote
Old 03-24-2006, 09:25 AM   #21
D_Block
Scooby Guru
 
Member#: 64127
Join Date: Jun 2004
Chapter/Region: MAIC
Location: www.niketalk.com
Vehicle:
2001 PY ITR, 2012 X5
on order

Default

Quote:
Originally Posted by Jard
(Remote Start before we leave in the morning)
upscale!
D_Block is offline   Reply With Quote
Old 03-24-2006, 09:43 AM   #22
jetwagon
Scooby Newbie
 
Member#: 59872
Join Date: Apr 2004
Location: DC Metro
Vehicle:
2004 Impreza WRX
White

Default

My sub stinks like gas a lot. And I drive from inside the car rather than the engine compartment so I tend to smell the gas from inside the car.
jetwagon is offline   Reply With Quote
Old 03-24-2006, 09:46 AM   #23
Jard
In the silly seat
Moderator
 
Member#: 34935
Join Date: Apr 2003
Chapter/Region: MAIC
Location: Silver Spring, MD
Vehicle:
SPB- 2013 Smugmobile
and DADCORE

Default

Quote:
Originally Posted by BryanH
Did you get the exhaust gaskets fixed?
Yep...we got that all fixed up. No more raw exhaust smell...just gas now.

Another note: The car idles and runs fine.
Jard is online now   Reply With Quote
Old 03-24-2006, 09:46 AM   #24
Jard
In the silly seat
Moderator
 
Member#: 34935
Join Date: Apr 2003
Chapter/Region: MAIC
Location: Silver Spring, MD
Vehicle:
SPB- 2013 Smugmobile
and DADCORE

Default

Quote:
Originally Posted by jetwagon
My sub stinks like gas a lot. And I drive from inside the car rather than the engine compartment so I tend to smell the gas from inside the car.
Thank you "Capt. add nothing to the thread" guy.
Jard is online now   Reply With Quote
Old 03-24-2006, 09:48 AM   #25
VipersEatLotus
Scooby Guru
 
Member#: 21007
Join Date: Jul 2002
Chapter/Region: NESIC
Location: South Shore, MA
Default

Quote:
Originally Posted by jetwagon
My sub stinks like gas a lot. And I drive from inside the car rather than the engine compartment so I tend to smell the gas from inside the car.

add your region/chapter info and we will start paying attention to your posts

if they are helpful
VipersEatLotus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lisa Fleming, so hot or not so much? rice h8r Off-Topic 37 05-28-2007 02:19 AM
Gas smell coming from alternator and a check engine ansonb505 Factory 2.0L Turbo Powertrain 11 05-17-2007 08:38 PM
Gas smell that is not related to cold weather ImpreziveWRX Factory 2.0L Turbo Powertrain 3 10-08-2006 08:41 PM
I like what you've done here, and here, but not so much here...... Ripper Off-Topic 12 12-13-2003 07:21 PM
Not knowing much about engine design, I have this question. redoktober_99 Factory 2.0L Turbo Powertrain 3 08-14-2002 08:43 AM


All times are GMT -4. The time now is 11:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.