Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-25-2006, 08:02 PM   #1
Norrberrt
Scooby Specialist
 
Member#: 110021
Join Date: Mar 2006
Chapter/Region: SCIC
Location: Socal
Vehicle:
2003 WRXSTi
Silver

Default Clutch / Transmission..Problem..?

hye i have an 03 wrx.. i tried stallin my car in all 5 gears letting the clutch out completely in all 5 gears.. but my car does not shut off.. and if i gave it gas car barely moves.. but does not go anywhere.. and some grindind or rattling noise noise gets louder and when i shift up.. 1st gear low noise.. 2nd litlle louder.. 3rd louder..etc.. any suggestions..
* Registered users of the site do not see these ads.
Norrberrt is offline   Reply With Quote
Old 03-26-2006, 11:17 AM   #2
bluescoobywagon
Scooby Specialist
 
Member#: 14911
Join Date: Feb 2002
Chapter/Region: MWSOC
Location: The land of E85
Vehicle:
Not A Wagon!
2011 WRX - 285s on 18x10s

Default

What was the car doing when this first started. Normally the car doesn't just "stop working." Were you diving it and it made a noise and then it didn't work? Or is this something that has been getting worse and worse over time?
bluescoobywagon is offline   Reply With Quote
Old 03-26-2006, 12:13 PM   #3
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Sounds like you blew up either the clutch, tranny or a diff.
Mulder is offline   Reply With Quote
Old 03-26-2006, 04:31 PM   #4
93 GC8
Scooby Newbie
 
Member#: 70489
Join Date: Sep 2004
Default

The rattling noise could be coming from your flywheel bearing which is most likely eaten up by your clutch disc therefore ruining the life of your disc.
93 GC8 is offline   Reply With Quote
Old 03-30-2006, 08:19 PM   #5
Norrberrt
Scooby Specialist
 
Member#: 110021
Join Date: Mar 2006
Chapter/Region: SCIC
Location: Socal
Vehicle:
2003 WRXSTi
Silver

Default

well all of my gears go in gear .. and i heard if they dont go into gear.. it could possilbly be the tranny.. but my gears do go in.. but i mean im not sure.. depding on how much gas i gave the noise was there.. at idle there is no rattling at idle it is normal.. only in gear clutch seems to be slippin.. not engaging..
Norrberrt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Pedal/Manual Transmission Problem on 2008 WRX rideqckslvr Transmission (AT/MT) & Driveline 3 04-20-2011 03:38 AM
clutch or transmission problem? mapleWRX Transmission (AT/MT) & Driveline 11 11-25-2009 04:42 PM
Possible clutch/transmission problem fulie Transmission (AT/MT) & Driveline 9 02-17-2009 10:20 PM
93 subaru legacy clutch/transmission problem. piperpilot26 Transmission (AT/MT) & Driveline 2 12-15-2008 07:14 PM
Clutch/Transmission problem maybe? Brupp Transmission (AT/MT) & Driveline 2 07-07-2004 11:51 PM


All times are GMT -4. The time now is 04:35 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.