Welcome to the North American Subaru Impreza Owners Club Wednesday October 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-26-2006, 07:31 AM   #1
El Gato
Scooby Specialist
 
Member#: 110648
Join Date: Mar 2006
Chapter/Region: PRSIC
Location: San Juan, Puerto Rico
Vehicle:
2005 Hydramist 35R82
93oct 479whp 456tq

Default Hydra Dbw Problem

I just got the Hydra updated with the 2.17 firmware and a larger TPS Span because the TPS couls not be calibrated. I generated a map with the help from a friend with a similar setup, calibrated the TPS and selected the stock O2 sensor in Sensors Settings. I have yet to intsall the Hydra O2 Wideband. Closed loop is enabled and the limits are 1200 to 3300.

The thing is I cannot get the car to idle at the idle speed target, which is 900 at 90C. It stays always at around 1500-1600. As I was trying to compensate, the DBW TB went nuts and started reving and "bouncing" upwards. Had to shut down the car. There are no vacum leaks and the car will idle correctly with the UTEC which I tried after noting this problem with the Hydra. I found a post in HYDRA website related to this, cannnot post the URL.

Max Vacum at ISC is at 651. Changing this did not help. ISC VALVE "MIN PWM DUTY", did not help.
What was the solution for his problem? I'll try changing the Integral values to see if that helps, but scared of the DBW being toasted by the HYDRA?

Otherwise, the car drives around just fine. I noted though that at the Throttle settings, MAP Sensitivity Threshold is at 35 but the stated range is 1-20. Is this related? Is this bad?

Appreciate any assistance.

Thanks.
* Registered users of the site do not see these ads.
El Gato is offline   Reply With Quote
Old 03-26-2006, 09:52 AM   #2
x99percent
Scooby Specialist
 
Member#: 27108
Join Date: Oct 2002
Chapter/Region: MWSOC
Location: Detroit-ish, MI
Vehicle:
2004 STi
2004 A4

Default

Whoa... a *lot* more information here than in your Hydra forum post!

On the STi the PWM2 map corresponds to the ISC Valve Min PWM Duty. The Min PWM Duty setting on the Settings-ISC screen is useless (used on WRX and other applications).

Why couldn't you calibrate your TPS?
x99percent is offline   Reply With Quote
Old 03-27-2006, 10:10 AM   #3
Element Tuning
NASIOC Vendor
 
Member#: 54918
Join Date: Feb 2004
Chapter/Region: MAIC
Location: Gaithersburg, MD
Vehicle:
673 WHP Element
Tuning Pro Comp Engine

Default

I'm not sure if you have an Element Tuning Hydra but if you do and sent it in for a software update you need to notify me as I have to restore the orginal mapping updated for the newer software. Since there are new features the old mapping may not have the correct settings from Hydra EMS.

Thanks,
Phil
www.elementtuning.com
Element Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hydra 2.6.. DBW dies intermittently? wrxwhat Other Engine Management 21 11-24-2009 05:36 PM
Alternative DBW Throttle sensor for Hydra strong_auto_concepts Other Engine Management 3 10-14-2009 03:35 PM
Hydra DBW issue Help!! renosfasteststi Other Engine Management 3 06-29-2008 06:18 PM
Help, Hydra Issues. DBW etc.. 520hpsti Other Engine Management 29 11-11-2007 09:35 PM
STI DBW Problems during swap HELP Tirpitz56 Subaru Conversions 6 10-02-2007 02:15 PM


All times are GMT -4. The time now is 12:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.