Welcome to the North American Subaru Impreza Owners Club Saturday August 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-31-2006, 06:01 PM   #1
wizurd
Scooby Newbie
 
Member#: 27804
Join Date: Oct 2002
Location: Las Vegas, NV
Vehicle:
2003 WRX Sedan
Silver

Default noise on decel

Ok... my unlucky deal here.....totaled my previous 02 wrx which had no problems.... then bought a used 03 with 16000 miles from a dealer in seattle area.... drove the car from seattle to vegas....(knew that the 36000 warranty expired), but i noticed alot of noise when decellerating in first gear (not downshifting, but that too if i did that), but im just talking about 1st gear driving, hence following somone in a parking lot type a deal.... give it gas.... let off.... lots of whirring noises. So i brought the car into subaru to be diagnosed, and they are saying possibly front diff and main shaft is where the problem lies. And they also told me that SOA has voided the warranty on the 60000 powertrain (couldnt disclose to me why... privacy act shiet)..... anyway...... the car seems to be ok other than the noise... and also a slight vibration for 2 seconds after coming to a complete stop. The car made it from seattle to vegas with no problems, and i dont plan on racing the car, but dont want to spend 3000 bucks repairing quite yet, or 6000 on a 6mt swap, but want this to last.

Sort of sounds like when reversing.... i know its supposed to do this a little bit, but im not sure if this is too loud. Maybe a warped housing?

any help?
* Registered users of the site do not see these ads.
wizurd is offline   Reply With Quote
Old 04-03-2006, 12:24 PM   #2
wizurd
Scooby Newbie
 
Member#: 27804
Join Date: Oct 2002
Location: Las Vegas, NV
Vehicle:
2003 WRX Sedan
Silver

Default

help bump
wizurd is offline   Reply With Quote
Old 04-03-2006, 01:50 PM   #3
Crazykev
Scooby Specialist
 
Member#: 93667
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Cincinnati,Oh
Vehicle:
'03 Build'n a 2.12L
331whp/331wtq

Default

No such thing as a warped housing if that helps ya' at all.
Crazykev is offline   Reply With Quote
Old 04-03-2006, 08:45 PM   #4
vale2489
Scooby Newbie
 
Member#: 107812
Join Date: Feb 2006
Chapter/Region: NWIC
Location: Moscow, ID
Vehicle:
91' 240sx sr20det
02' wrx will be missed

Default

I'm having the same problem...getting it diagnosed on weds. They told me it would be covered in the 60k warranty but after hearing your experience I'm gonna double check
vale2489 is offline   Reply With Quote
Old 04-03-2006, 10:20 PM   #5
Stanley
Scooby Guru
 
Member#: 7374
Join Date: Jun 2001
Location: North Bay, SFCA
Vehicle:
2007 Grandpamobile
BlingBlingBlue

Default

Mine has always made a wicked decel noise in first and second if my front tires aren't inflated with 2-4 pounds more pressure in front versus rear.
Stanley is offline   Reply With Quote
Old 04-03-2006, 11:07 PM   #6
wizurd
Scooby Newbie
 
Member#: 27804
Join Date: Oct 2002
Location: Las Vegas, NV
Vehicle:
2003 WRX Sedan
Silver

Default

thanks..... ill check the tire pressures!! And i did bring it in to subaru.... they told me that SOA voided the entire warranty on it (gonna have to call and see if they can tell me why) Anyways the subaru tech told me either the main shaft of front diff was where the noise was coming from and would be 500 to tear down to find out..... they must think im crazy or something.... then 500 to put back together.... cant believe they would suggest this w/o the car popping out of gear and zero grinding.... they car would have to be seriously inoperable before i would go that route.... and when it does go.... 6mt here i come!!... for now ill check pressure... lol

thanks
wizurd is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Click noise on hard accel and decel?? ragejed Transmission (AT/MT) & Driveline 24 08-24-2010 04:11 PM
Noise on decel out of my 02 12sechatch Transmission (AT/MT) & Driveline 2 05-04-2010 02:49 PM
08 STI TONS of gear noise on decel gathermewool Newbies & FAQs 10 02-19-2009 12:00 AM
6mt and gear noise on decel ebeck Transmission (AT/MT) & Driveline 13 12-21-2004 12:17 AM
noise on decel in 2nd and 3rd PerformanceAutoSolutions Tri-State Area Forum 6 11-28-2001 03:41 PM


All times are GMT -4. The time now is 12:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.