Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-01-2001, 06:50 PM   #1
megatron
Scooby Newbie
 
Member#: 4212
Join Date: Feb 2001
Location: Colorado Springs, CO, USA
Vehicle:
2002 Impreza WRX
Silver

Default How can you tell if your boost gauge is accurate?

I put in an autometer gauge this weekend and all seems to be working, but I was wondering how I can tell if it is accurate? I'm running a completely stock (other than the free intake mod) 02 WRX and the limited testing I've done with it shows maximum boost at around 13 PSI (full throttle) in 3rd and 4th gear. I show around 15 InHg vacuum when I'm idling and the weird thing is I show negative boost when my foot is on the pedal a little bit. Is this normal to have negative boost when you are accelerating slowly??

Thanks,
Andy
* Registered users of the site do not see these ads.
megatron is offline   Reply With Quote
Old 10-01-2001, 07:24 PM   #2
lgkahn
Scooby Specialist
 
Member#: 9793
Join Date: Aug 2001
Location: londonderry nh
Vehicle:
2002 2010 legacy gt
red

Default

well max boost specified for the car is 14.2 .. my gaguge reads right around that at wot in 3rd and 4th

I read close to -20 when idling and 0 as soon as I touch the throttle.
lgkahn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How can you tell if your turbo has a clipped wheel? SolidSnake General Community 0 02-25-2006 02:11 PM
So how can you tell if your post was deleted? jonny_boy Off-Topic 8 08-07-2003 09:42 AM
How can you tell if your clutch is slipping? SoLo OnE Transmission (AT/MT) & Driveline 7 06-12-2002 02:05 AM
how can you tell if your differential was damaged due to towing? yuzo Service & Maintenance 5 12-30-2001 02:53 AM
How can you tell if your diff is not working? codemunky Technical Forum Archive 5 09-17-2000 09:53 PM


All times are GMT -4. The time now is 10:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.