Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-01-2006, 08:22 PM   #1
drfrink24
Scooby Specialist
 
Member#: 36369
Join Date: May 2003
Chapter/Region: MWSOC
Location: Rochester, MN
Vehicle:
2004 WRX STi
Java Black

Default AP won't connect to ST or AP

Guys, I need help. I need someone who has the .exe of the latest StreetTuner installer software. Cobb has removed all links to this software, presumably because morons were hacking it...

Basically, the v1.0 software off the ST CD won't connect to my AP (not sure why, I assume the newer ST updated the firmware), and the AP map manager software won't connect because my AP has been "streettuner-ized", despite unmarrying it from my car. I could not properly (nor would I have) uninstalled Streettuner, because my HD crashed.

http://forums.nasioc.com/forums/show...1#post13270601
* Registered users of the site do not see these ads.

Last edited by drfrink24; 04-01-2006 at 08:36 PM.
drfrink24 is offline   Reply With Quote
Old 04-01-2006, 10:13 PM   #2
JRSCCivic98
Scooby Specialist
 
Member#: 67080
Join Date: Jul 2004
Default

Sounds like you need to call Cobb.
JRSCCivic98 is offline   Reply With Quote
Old 04-01-2006, 10:57 PM   #3
drfrink24
Scooby Specialist
 
Member#: 36369
Join Date: May 2003
Chapter/Region: MWSOC
Location: Rochester, MN
Vehicle:
2004 WRX STi
Java Black

Default

I need someone who still has the full install of the latest version of their software, the one that until a week ago, was freely available to download.

Thats all cobb is going to do, is email me that file. Thats monday. Its saturday.
drfrink24 is offline   Reply With Quote
Old 04-02-2006, 12:52 PM   #4
JRSCCivic98
Scooby Specialist
 
Member#: 67080
Join Date: Jul 2004
Default

This is directly off the Cobb STI website... http://www.accessecu.com/support/ST04STI_Update.exe

It's the (8/11/05 v1.0.4.4) update for the 04 STI. Have you tried this version yet?
JRSCCivic98 is offline   Reply With Quote
Old 04-02-2006, 01:59 PM   #5
drfrink24
Scooby Specialist
 
Member#: 36369
Join Date: May 2003
Chapter/Region: MWSOC
Location: Rochester, MN
Vehicle:
2004 WRX STi
Java Black

Default

I can't try that, because thats only an update, not the full install. I can't run the full install off the CD, because it won't communicate with the AP.
drfrink24 is offline   Reply With Quote
Old 04-02-2006, 08:47 PM   #6
JRSCCivic98
Scooby Specialist
 
Member#: 67080
Join Date: Jul 2004
Default

OMG. Install the 1.0 CD version you have and then install the update... Are you saying that the install tries to communicate with the AP before it installs that version alone? If that's the case... that's kind of a stupid way to program things, but that's not your fault. No one has chimed in so I guess you're stuck with having to call them tomorrow.
JRSCCivic98 is offline   Reply With Quote
Old 04-02-2006, 10:54 PM   #7
drfrink24
Scooby Specialist
 
Member#: 36369
Join Date: May 2003
Chapter/Region: MWSOC
Location: Rochester, MN
Vehicle:
2004 WRX STi
Java Black

Default

Quote:
Originally Posted by JRSCCivic98
OMG. Install the 1.0 CD version you have and then install the update... Are you saying that the install tries to communicate with the AP before it installs that version alone?

Yes, this is exactly the case. I'm not alone either, others have hit this problem, its just that they had the download available then.

The latest ST software which I was running a week ago, must have flashed my AP with newer code than the v1.0 software contained on the CD. You'd think you'd make the firmware backwards compatible.

Then again, I should have backed up my HD... Although, I didn't anticipate them removing the download.
drfrink24 is offline   Reply With Quote
Old 04-03-2006, 10:53 AM   #8
JRSCCivic98
Scooby Specialist
 
Member#: 67080
Join Date: Jul 2004
Default

That's the stupidest thing I've ever heard of... Then again, it doesn't really surprise me because Cobb's AP stuff is always kinda hit and miss whenever they develop new stuff. It's like they never think of stuff ahead of time... they work in the here and now with blinders on. This brings back memories of when they tried to cut corners and use the 05 WRX firmware layout for the 04 WRX APs and people were stalling left and right. For like 2 months they stated it wasn't their problem...

Well, maybe you can get the program sent to you via email when you call them up today. Good luck.
JRSCCivic98 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! AP Won't Connect to Computer! maherbaz AccessPort 3 12-16-2012 12:43 AM
AP won't connect to vehicle or computer cradevski Newbies & FAQs 5 09-29-2009 03:07 PM
HELP!!! AP won't connect to car. Nick Boxler AccessPort 0 10-17-2008 05:23 PM
AP won't connect to PC contemnovita AccessPort 3 10-13-2008 06:25 AM
AP tuner won't connect to computer Jay711 AccessPort 4 03-21-2007 07:56 PM


All times are GMT -4. The time now is 12:27 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.