Welcome to the North American Subaru Impreza Owners Club Wednesday October 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-08-2000, 06:47 PM   #1
slide
Scooby Specialist
 
Member#: 1130
Join Date: Mar 2000
Vehicle:
2013 STI Hatch
DGM

Post rattle on decel

This is probably a shot in the dark but i have two rattles. the first is on the clutch of a 95 legacy MT. there is a high pitch rattle unless I put a littlr pressure on the clutch pedal. the second is when I decelerate in gear. It sounds like the exhaust system is falling apart, but its not. Any hints or tips or trouble shootin?
* Registered users of the site do not see these ads.
slide is offline   Reply With Quote
Old 05-09-2000, 10:30 PM   #2
BG5
Scooby Newbie
 
Member#: 695
Join Date: Dec 1999
Location: Cali
Post

on the clutch: throwout bearing or pilot bearing going bad, or the throwout bearing is binding on the tranny input shaft. Usually full clutch replacement time...

exhaust, maybe there's a torn rubber hanger or broken heat shield?

BG5 is offline   Reply With Quote
Old 05-10-2000, 05:33 PM   #3
WhiteH2O
NASIOC Supporter
 
Member#: 452
Join Date: Oct 1999
Chapter/Region: NWIC
Location: Gig Harbor, WA
Vehicle:
'06 GX470

Post

I used to have a rattle on decel, but it is now a constant rattle. I took it to the sube dealer and they couldn't hear it. I think that mine is a transmition rattle, though. It sounds like a bunch of nuts and bolts in a coffee can being rattled around. I have complained about it a few times, but they havn't done anything. Now that it is worse, I think that i will go down there and make them ride with me because I know that i can make the rattle. I know that I am not much of a help, but if you figgure out waht it is, you could let me know. I will do the same.
WhiteH2O is offline   Reply With Quote
Old 05-10-2000, 09:23 PM   #4
slide
Scooby Specialist
 
Member#: 1130
Join Date: Mar 2000
Vehicle:
2013 STI Hatch
DGM

Post

I am getiing this feeling that it is either engine/tranny mounts, or something to do with the exhaust manifold. Because on accelaration I don't hear it. Also if I just breathe the throttle a little bit on decel it goes away. this maybe a torque issue moving the motor. I am going to save up for mounts and if that doesn't work, then a borla manifold. If it is still there, then, I am going to go crazy......
slide is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car pulls right on accel, left on decel wcbjr Brakes, Steering & Suspension 17 05-14-2010 04:24 PM
Humming on light throttle - no humming on decel akira02rex Factory 2.0L Turbo Powertrain 4 04-07-2008 01:28 PM
Running rich on decel/overrun vacuum wcbjr Engine Management & Tuning 1 11-06-2002 07:07 PM
noise on decel in 2nd and 3rd PerformanceAutoSolutions Tri-State Area Forum 6 11-28-2001 03:41 PM
Rattle on Decel wgs650 Newbies & FAQs 4 11-03-2001 11:37 PM


All times are GMT -4. The time now is 07:38 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.