Welcome to the North American Subaru Impreza Owners Club Saturday January 31, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-06-2010, 11:06 PM   #1
jospgut
Scooby Specialist
 
Member#: 235857
Join Date: Jan 2010
Chapter/Region: NWIC
Location: oregon city OR
Vehicle:
2002 wrx stg 2
PSM

Default HELP Please

I have a 2002 wrx stage two, accesport, The alternator was not so bad so I decided to change it, i disconect the battery and now dont turn on. but the horn works, le beeping when door is open works, and when i connect the accesport it works, but cannot acces to the computer
* Registered users of the site do not see these ads.
jospgut is offline   Reply With Quote
Old 11-06-2010, 11:16 PM   #2
flightwatch
Scooby Specialist
 
Member#: 231058
Join Date: Nov 2009
Chapter/Region: South East
Location: St Petersburg, FL
Vehicle:
2013 Genesis Coupe
2.0T

Default

Quote:
Originally Posted by jospgut View Post
The alternator was not so bad so I decided to change it,
If the alternator wasn't bad, then why'd you change it? Look at the odometer...does it display the mileage or just dashes? It could be a simple grounding issue, or something more serious. Did you search the forums?
flightwatch is offline   Reply With Quote
Old 11-06-2010, 11:20 PM   #3
jospgut
Scooby Specialist
 
Member#: 235857
Join Date: Jan 2010
Chapter/Region: NWIC
Location: oregon city OR
Vehicle:
2002 wrx stg 2
PSM

Default

it doesnt show the mileage, just the dashes, the alternator wasnt dying thats why i change it, im doing research right know
jospgut is offline   Reply With Quote
Old 11-06-2010, 11:26 PM   #4
griff9502
Scooby Specialist
 
Member#: 251477
Join Date: Jul 2010
Chapter/Region: TXIC
Location: Fort Bliss, TX
Vehicle:
2006 Subaru WRX
WRB

Default

ive never encoutered this problem on a subaru before but i have on a few other cars i have worked on check all the wire connections to the alternator....

a bad connection there could cause a bad ground which will trip the failsafes within the ecu and ignition... get a wire brush and get scrubbing and then makes sure your wires arent broken or cracked

good luck
griff9502 is offline   Reply With Quote
Old 11-06-2010, 11:45 PM   #5
nhmtns
Scooby Guru
 
Member#: 94283
Join Date: Aug 2005
Chapter/Region: NESIC
Location: Mt. Washington Valley, NH
Vehicle:
'05 OBXT Stage 2
Min bil är svart

Default

I sense some language barriers in this thread.
nhmtns is offline   Reply With Quote
Old 11-06-2010, 11:45 PM   #6
cabikejumper
Scooby Specialist
 
Member#: 226604
Join Date: Oct 2009
Chapter/Region: TXIC
Location: Stephenville,tx
Vehicle:
2000 Mustang GT
Black

Default

Make sure you tightened the battery cables down
cabikejumper is offline   Reply With Quote
Old 11-07-2010, 01:46 AM   #7
flightwatch
Scooby Specialist
 
Member#: 231058
Join Date: Nov 2009
Chapter/Region: South East
Location: St Petersburg, FL
Vehicle:
2013 Genesis Coupe
2.0T

Default

Dashes mean that the ecu isn't (or can't) be read. It sounds like the ecu might have gotten fried.
flightwatch is offline   Reply With Quote
Old 11-07-2010, 01:59 AM   #8
jospgut
Scooby Specialist
 
Member#: 235857
Join Date: Jan 2010
Chapter/Region: NWIC
Location: oregon city OR
Vehicle:
2002 wrx stg 2
PSM

Default

ill check that out, thanks for your help
jospgut is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
02 bugeye help...04 blob eye help..please help either or sammyswrxsti Interior & Exterior Modification 18 09-22-2008 03:39 PM
O2/egt Help Please Please!!!!! xWrx Service & Maintenance 2 07-17-2006 12:30 AM
blitz gauge wiring help please PLEASE!!! :) orlandowrx Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 10-02-2002 12:36 AM
HELP PLEASE! FINAL STAGE on hella install.. please shoot me with some quick (repost) gerardchau Interior & Exterior Modification 10 02-27-2001 12:29 AM
HELP PLEASE! FINAL STAGE on hella install.. please shoot me with some quick answer! gerardchau General Forum Archive 2 02-20-2001 11:49 PM


All times are GMT -4. The time now is 02:25 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.