Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-08-2006, 01:53 PM   #1
gotti
Scooby Newbie
 
Member#: 62956
Join Date: May 2004
Vehicle:
06 sti rally car
gottiracing

Default Need some help! fuel adjustment

I have a base map from phil that uses 800cc injectors, but i havent got them in yet so i have 650cc in. When i start the car, the a/f is around 9:1. It doesnt make sence to me why it is so rich. I also cant figure out how to highlight the whole fuel map to lower the values, or is there a differnet way to do it. I know there are the trim percentages but i dont think that is the correct way.
I then set up the autotune and it actually worked and got it to idle at 14.7:1, but then a few second later, something changed, maybe the thermostat opening? made it go back to a 9:1

anyone have an idea? i know what i have to do, just dont know the program well enough yet
thanks
matt
* Registered users of the site do not see these ads.
gotti is offline   Reply With Quote
Old 04-08-2006, 06:00 PM   #2
gotti
Scooby Newbie
 
Member#: 62956
Join Date: May 2004
Vehicle:
06 sti rally car
gottiracing

Default

figured out what was kicking on........its the AC....dont know why its kicking on randomly.....'?? other than that the autotune works good
gotti is offline   Reply With Quote
Old 04-08-2006, 09:16 PM   #3
Element Tuning
Former Vendor
 
Member#: 54918
Join Date: Feb 2004
Location: 673 WHP Element ProComp Engine
Default

Are you sure you have the correct Hydra harness for your model car? AC is often one of the items Subaru switches around for model years and or countries.

As you suspected it does not make sense a map for 800cc injectors would run richer on a car equipped with 650cc injectors. 1st make sure you have calibrated your WB correctly according to the instructions provided on the CD ROM. You can always email me also if you would like me to review your map to make sure it's correct.

Thanks,
Phil
www.elementtuning.com
Element Tuning is offline   Reply With Quote
Old 04-08-2006, 10:56 PM   #4
gotti
Scooby Newbie
 
Member#: 62956
Join Date: May 2004
Vehicle:
06 sti rally car
gottiracing

Default

Thanks.....I sent you another million emails phil. this is my only ride back 5 hrs to college tomorrow.....so hopefully i get it tomorrow
gotti is offline   Reply With Quote
Old 04-09-2006, 02:23 PM   #5
Element Tuning
Former Vendor
 
Member#: 54918
Join Date: Feb 2004
Location: 673 WHP Element ProComp Engine
Default

Matt,

Unfortunately as I mentioned to you this unit was a sponsorship product for one of Kingpin's projects but they never followed through on their end of the deal and ended up selling the unit to you instead of promoting it. I looked back into the invoices and noticed this unit looks like it was for a JDM WRX so the harness is possibly incorrect.

I think at this point the only way to confirm the harness you have is to send it to Hydra EMS for them to verify and if it is JDM then they can rewire it for a fee.

Thanks,
Phil
www.elementtuning.com
Element Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel cell intall. Need some help crazyswede Motorsports 8 11-11-2007 03:50 PM
Fuel cell install. Need some help asap! crazyswede Normally Aspirated Powertrain 6 11-11-2007 01:44 AM
Lets play connect the fuel lines.......Need some help here slvr04sti Factory 2.5L Turbo Powertrain 13 09-17-2007 01:05 AM
Need Some Help w/Fuel Filter jikhead Service & Maintenance 14 06-30-2006 04:54 PM
Need some help with a fuel filter dubble_ur_ex Service & Maintenance 8 06-07-2005 04:46 AM


All times are GMT -4. The time now is 07:34 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.