Welcome to the North American Subaru Impreza Owners Club Monday July 6, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Outback Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-18-2006, 11:45 AM   #1
njsub
Scooby Newbie
 
Member#: 74433
Join Date: Nov 2004
Default NAVI problems in the Outback Wagon

Just picked up my '06 Outback Wagon and am kinda pissed that the NAVI system won't let me enter information while the car is moving. Not even with a passenger!

Anyone know a work-around for this? Please?!
* Registered users of the site do not see these ads.
njsub is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-18-2006, 09:36 PM   #2
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Location: Mastro Subaru, Sanford FL
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

You can try to "trick it" into thinking you are not moving. Dont know if this works on an Outback, but it works on a Tribeca. DO THIS SAFELY!!! : While driving at a slow speed, put on the emergancy brake and release quickly.

Let me know if it works, and if so, you didn't hear it from me....
RexyGirl is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
To the random guys in the Outback that passed me a Coors @ 80mph... biggreen96 North West Impreza Club Forum -- NWIC 9 08-01-2009 05:17 PM
Replacing Audio system in 2K Outback Wagon GreenGiant Car Audio, Video & Security 8 06-18-2005 05:49 PM
Problems with the Outback x01PRELUDEx Outback Forum 1 12-17-2004 02:20 PM
To the guy in the outback sport, Greenback & Hazel Wed night @ 10:15 pm drftsub Bay Area Impreza Club Forum -- BAIC 5 05-19-2001 05:21 PM
Question about the Outback Wagon AudiGuy General Forum Archive 17 11-21-2000 06:42 AM


All times are GMT -4. The time now is 10:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.