Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-04-2001, 09:58 AM   #1
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Thumbs up Finally got the unichip installed with the new map

OMG!!!!!!

My little automatic runs like a raped ape!!!

Couple things to note:

For automatic owners, a new version of the piggy back board will be released soon to help accomodate us. There was one wire actually missing that passed through a signal to the TCM. This resulted in an annoyingly fast flashing "AT OIL TEMP" light, a CEL (1711: torque signal sensor 1) and a rather interesting sensation while shifting at high speed . Our short term fix was to remove the wire from my stock connectors and plug it into the unichip harness. Worked like a charm.

After about 100 miles of driving last night in various conditions the car really started to come onto it's own...

Setup the trusty type-1 to do a prelim 0-62MPH (100KPH) test and it busted out:

4.64 seconds

EDIT: launch conditions were 4200RPM (stalled)

Hell... even give 2/10th for error.... (which historically has been +- 1/10th up to this point)

And this is running a "conservative" vf-22 map.

Here are some specs at time of installation

Full tank of Mobil 93 with GTA fuel enhancer (2oz)
64 degrees ambiant air temps
124 degrees trans temperature
185 degrees water temperature
43 PSI fuel pressure
10895 miles

My mods at this point:
Stock automatic internals (haven't sprung for the hydrovalve body yet)
Stock fuel injectors
Pro-torque street/strip setup converter
Amsoil synthetics in diffs/trans
K&N drop in with hacked air box
Walbro 280L/HR fuel pump
Ultimate-Racing Up-pipe
BPM TB GT exhaust
IHI VF-22
MAX boost 16.1 PSI (no tappering on my tune BTW)
Datasek UNICHIP "conservatively" tuned by Mark McGovern at TurboXS

NOTES: not even anything more then a slight glow from the knocklink at 120 MPH.

EGT's at WOT at 100MPH 1410F

A/F at WOT at 100MPH at about 11.3:1 (calculated off of (narrowband) O2 voltage via OBD2)

Part throttle cruise held egts at 1310F at 65MPH

MAX part throttle ignition advance 35.2 degrees

Final tune will be setup at 53 PSI, allowing final A/F adjustability via fuel pressure to compensate for temperature and humidity.

Finally, I would guess that the rich A/F's at 16PSI on stock injectors are a big part of the GTA fuel enhancer. Makes the extra $.83 per tank worth it.

-----------------

Hope that helps you auto guys...

In the next week or so (once the dyno is setup) I'm heading out there for the shake down sessions. Then it's off to the track.

Jorge (RiftsWRX)
www.ProjectWRX.com
* Registered users of the site do not see these ads.
RiftsWRX is offline   Reply With Quote
Old 10-04-2001, 10:12 AM   #2
JenisonWRX
Scooby Specialist
 
Member#: 6049
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Jenison.Doomhammer
Vehicle:
02 WRX & 99 RS
Black

Default

WOOHOO! Way to go man...

BTW...how did you calculate this?

Quote:
A/F at WOT at 100MPH at about 11.3:1 (calculated off of (narrowband) O2 voltage via OBD2)
JenisonWRX is offline   Reply With Quote
Old 10-04-2001, 10:16 AM   #3
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default

Got the rear sensor voltage and compared it to a spredsheet I have that maps voltage to A/F (not NEARLY as good as a wideband unit.. but it gives a damn good approximation)

Jorge (RiftsWRX)
www.ProjectWRX.com
RiftsWRX is offline   Reply With Quote
Old 10-04-2001, 10:25 AM   #4
JenisonWRX
Scooby Specialist
 
Member#: 6049
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Jenison.Doomhammer
Vehicle:
02 WRX & 99 RS
Black

Default

You've got mail
JenisonWRX is offline   Reply With Quote
Old 10-04-2001, 10:37 AM   #5
Cjchaps
Scooby Specialist
 
Member#: 3181
Join Date: Dec 2000
Location: Chicago Burbs
Vehicle:
07 Rav4
Silver

Default Re: Finally got the unichip installed with the new map

Which dyno are you talking about?


Quote:
Originally posted by RiftsWRX
OMG!!!!!!



Hope that helps you auto guys...

In the next week or so (once the dyno is setup) I'm heading out there for the shake down sessions. Then it's off to the track.

Jorge (RiftsWRX)
www.ProjectWRX.com
Cjchaps is offline   Reply With Quote
Old 10-04-2001, 10:41 AM   #6
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default

Mark's dynopac is on the plane, and most likely on a truck to MD by now. ETA was late this week

Jorge (RiftsWRX)
www.ProjectWRX.com
RiftsWRX is offline   Reply With Quote
Old 10-04-2001, 10:53 AM   #7
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default

Here is that spreadsheet (since some have asked for it already)

Jorge (RiftsWRX)
www.ProjectWRX.com
Attached Files
File Type: zip o2_volts.zip (16.6 KB, 48 views)
RiftsWRX is offline   Reply With Quote
Old 10-04-2001, 11:10 AM   #8
JenisonWRX
Scooby Specialist
 
Member#: 6049
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Jenison.Doomhammer
Vehicle:
02 WRX & 99 RS
Black

Default

Thanks Jorge!

I'm curious - with your new found power...how did the automatic react? shift points change or anything?
JenisonWRX is offline   Reply With Quote
Old 10-04-2001, 11:17 AM   #9
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default

Nope... since the unichip doesn't affect the TCM (which hopefully something will come out for that later on) the points and characteristics are all the same....

Just gets there a butt load quicker

Jorge (RiftsWRX)
www.ProjectWRX.com
RiftsWRX is offline   Reply With Quote
Old 10-04-2001, 11:38 AM   #10
Imprezd
Scooby Specialist
 
Member#: 3357
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Gburg, Maryland (East Coast)
Vehicle:
2002 WRX
Black

Default

Sweet... man...

I feel like the TurboXS stepchild

Pray for my WRX... she's in the hospital
Imprezd is offline   Reply With Quote
Old 10-04-2001, 11:50 AM   #11
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default not trying to get off topic... but.

Dude!!! Did I miss something? What happened?

Jorge (RiftsWRX)
www.ProjectWRX.com
RiftsWRX is offline   Reply With Quote
Old 10-04-2001, 11:56 AM   #12
rao
Scooby Specialist
 
Member#: 52
Join Date: Jun 1999
Location: Naperville, IL
Vehicle:
2005 Legacy GT
98 BMW 540i LS2/T56

Thumbs up

Excellent Jorge - beter save up for some tranny work
rao is offline   Reply With Quote
Old 10-04-2001, 11:57 AM   #13
Keith
NASIOC Supporter
 
Member#: 191
Join Date: Aug 1999
Chapter/Region: NESIC
Location: Brooklyn
Vehicle:
2012 J train
Brown

Default

ahhh good info..egts, temps, mods... Great post!! thanks for all the info
Keith
Keith is offline   Reply With Quote
Old 10-04-2001, 11:58 AM   #14
Imprezd
Scooby Specialist
 
Member#: 3357
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Gburg, Maryland (East Coast)
Vehicle:
2002 WRX
Black

Default

Lets stay tons of misfire codes and ... rough idling... could be alot of things... even a slipped timing belt

yes... she's in the hospital as of today...

Imprezd is offline   Reply With Quote
Old 10-04-2001, 12:01 PM   #15
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default

Thanks guys!

Imprezd: I'm so sorry dude that blows the big donkey! Let us know what goes on!

Always look at it on the bright side... if it was the belt, now is the time to spring for the STI one!

Jorge (RiftsWRX)
www.ProjectWRX.com
RiftsWRX is offline   Reply With Quote
Old 10-04-2001, 12:01 PM   #16
Imprezd
Scooby Specialist
 
Member#: 3357
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Gburg, Maryland (East Coast)
Vehicle:
2002 WRX
Black

Default

Oh yeah not to mention the turbo is leaking oil from behind the IC.
Imprezd is offline   Reply With Quote
Old 10-04-2001, 12:02 PM   #17
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default

Time to throw that PE in!

Jorge (RiftsWRX)
www.ProjectWRX.com
RiftsWRX is offline   Reply With Quote
Old 10-04-2001, 12:14 PM   #18
Imprezd
Scooby Specialist
 
Member#: 3357
Join Date: Dec 2000
Chapter/Region: MAIC
Location: Gburg, Maryland (East Coast)
Vehicle:
2002 WRX
Black

Talking

so how's that beast of your... when you taking it to the track again?
Imprezd is offline   Reply With Quote
Old 10-04-2001, 12:28 PM   #19
alfriedesq
Scooby Guru
 
Member#: 6788
Join Date: May 2001
Location: Stamford, CT 06902
Vehicle:
2005 STI
10.9 @ 130

Default

I think everyone who has actually installed the TurboXs unichip on their WRX has been very very happy - - that Mark is a great tunner !!!!!!!
alfriedesq is offline   Reply With Quote
Old 10-04-2001, 12:39 PM   #20
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default

yep!!! gotta agree on that one. Especially for an "at the hip" shot at the prelim map.

Imprezd: once I get back from Mark's I'll do a formal set of runs at GLD (where I've done all my runs but one up till now)

I'd easily anticipate high 12's once it's setup (why not... everyone else does hehe)... I'm happy... from 16's down to 12's for less then 30k total investment!

EDIT: total investment including the car, that is

Jorge (RiftsWRX)
www.ProjectWRX.com
RiftsWRX is offline   Reply With Quote
Old 10-04-2001, 07:30 PM   #21
Dolphino
Scooby Newbie
 
Member#: 8009
Join Date: Jul 2001
Location: Puyallup, WA
Vehicle:
2002 WRX Sport Wagon
WR Blue (Automatic, Baby)

Default

Bump for ya...

Good news, Jorge!

Eric
Dolphino is offline   Reply With Quote
Old 10-04-2001, 08:06 PM   #22
Redline8k
Scooby Specialist
 
Member#: 2968
Join Date: Nov 2000
Chapter/Region: MWSOC
Location: Elgin,Illinois
Vehicle:
Beat it to fit,
Paint it to match!

Default

Great news. Now all we have to do is get the software and start tuning this stuff ourselves... I cant wait to go for a drive(if youll give me one)
later
-nick
Redline8k is offline   Reply With Quote
Old 10-05-2001, 01:37 AM   #23
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default

hehehe anytime bud!

UPDATE: as more and more miles are going on I can tell that the computer is still dialing itself in. Drivability is improving rapidly, and top end performance is coming on better and better.

They are right about that... the unichips do help the self-learn of the car happen faster

Jorge (RiftsWRX)
www.ProjectWRX.com
RiftsWRX is offline   Reply With Quote
Old 10-18-2001, 10:18 PM   #24
enphorcerWRX
Scooby Newbie
 
Member#: 8030
Join Date: Jul 2001
Location: Woodbridge, NJ
Vehicle:
2002 WRX
Platinum Silver Wagon

Default

Jorge, can you explain the difference if you just replace your VF22 back with the TD04. I see that as a single expensive mod, is it really worth it. I read tons of stuff about better flow and efficiencies, does this relate to the real world in your experiance. Lets say you go with just the TurboXs stage 1 and a VF22. Would I need a full exhaust to get the VF22 happy?

I understand that mods are best as a sum of thier outputs working together to be effective. I'm trying to come to a best-case scenerio with another $1000 here...

What do you think about this:
txs stage 1 (mapped for the new turbo of course) - own already
vf22 - the big question
torque converter mod - Fighting for budget vs. VF22
up-pipe - will get, haven't decided which one
CAI - own already
cool rims - undecided, not in this budget anyway
your consultation fee - freebie?

Thanks!!
enphorcerWRX is offline   Reply With Quote
Old 10-19-2001, 01:24 AM   #25
GDA
Scooby Specialist
 
Member#: 4324
Join Date: Feb 2001
Location: (925) CA
Vehicle:
02 GDA
Platinum

Default

hey jorge-

any negative side effects with the GTA fuel enhancer. It seems like its really worth it at and additional $.83 a tank!!

I think that it might come in real handy for me in CA with our lovely 91 octane that way the unichip doesnt have to be detuned as much, lol.

let me know, im thinking of picking up the 1 gallon box of it.

thanks

EJ20WRX
GDA is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally got a few pics of the new G-Ride STI RAGE Texas Impreza Club Forum -- TXIC 92 12-15-2010 11:07 AM
Finally got around to install my coilovers/DP/intake/tune lateralus1082 General Community 23 03-25-2008 07:43 PM
FINALLY got EGT gauge installed avatar382 General Community 1 08-25-2005 06:49 PM
Finally got these rices installed (56k beware!!) thucydides Vancouver Impreza Club Forum -- VIC 32 06-25-2004 05:19 AM
Finally got some mods installed! DR EVYL North West Impreza Club Forum -- NWIC 11 07-02-2003 02:29 PM


All times are GMT -4. The time now is 12:04 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.