Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-22-2006, 11:40 PM   #1
da n00b
Scooby Specialist
 
Member#: 65951
Join Date: Jul 2004
Chapter/Region: TXIC
Location: Pearland,TX
Vehicle:
02' e46 ///M3
Imola Red

Default Loading UTEC Maps

Hey I recently purchased an 05 STi UTEC and the recent owner had custom maps on it. I was wondering how would I reset the UTEC so it would have its original 5 maps. Also I was wondering which map require which car parts ( for instance map1 requires TBE, map2 requires..). Appreciate!
* Registered users of the site do not see these ads.
da n00b is offline   Reply With Quote
Old 04-24-2006, 02:20 PM   #2
TypeC
Scooby Guru
 
Member#: 9794
Join Date: Aug 2001
Chapter/Region: TXIC
Location: Texas
Vehicle:
02 2.5LWRX-Retired
335i w/twins

Default

Quote:
Originally Posted by da n00b
Hey I recently purchased an 05 STi UTEC and the recent owner had custom maps on it. I was wondering how would I reset the UTEC so it would have its original 5 maps. Also I was wondering which map require which car parts ( for instance map1 requires TBE, map2 requires..). Appreciate!
Just go the TXS website, download the read the manual (at least twice). Then download the appropriate map for your mods (from their site).
TypeC is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
won't load edited map Smoke Show UTEC 3 08-10-2006 08:46 AM
loading utec maps rhunter Engine Management & Tuning 7 08-20-2005 07:05 PM
cant load UTEC maps... help Kingpin Engine Management & Tuning 8 10-23-2004 10:30 PM
how the hell do i load a map? djcttb Engine Management & Tuning 3 09-20-2004 08:24 AM
Load Sites, MAP, TPS Zackbo Engine Management & Tuning 3 10-15-2003 02:46 PM


All times are GMT -4. The time now is 03:01 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.