Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-26-2006, 04:48 PM   #1
Sefu
Scooby Newbie
 
Member#: 99642
Join Date: Oct 2005
Location: Cincinnati
Vehicle:
1990 Legacy
Red

Default Problem with Park

In the morning after starting the car it takes a long time for the car to come out of park. This has become progressively worst. I used to have to press the brake pedal hard to get it to come out of park. That got worst until now I have to press the emergency release button to get the car out of park. Once warm I have no problem. But if cold I either have to press the brake hard or press the button to get the car to come out of park depending on how cold it is. What is going on here.
* Registered users of the site do not see these ads.
Sefu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem With People Parking Their Car In Front of My House!!! :furious: OriginalSin Off-Topic 35 08-08-2007 04:17 PM
First problem with STi... CEL, CRUISE, Parking essogas Factory 2.5L Turbo Powertrain 16 01-16-2005 05:02 PM
Problem with 98' forester rear disc/parking brake drum... subyguy2sfriend Forester Forum 7 07-15-2004 04:36 PM
Need Help with Parking problems ImprezaTs Vancouver Impreza Club Forum -- VIC 10 06-02-2004 01:56 PM
Problem with parking break light. DrivenByWhatsInside Service & Maintenance 8 02-24-2004 03:30 PM


All times are GMT -4. The time now is 02:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.