Welcome to the North American Subaru Impreza Owners Club Saturday August 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-24-2006, 02:45 PM   #1
twrx2002
Scooby Newbie
 
Member#: 106880
Join Date: Feb 2006
Chapter/Region: Tri-State
Location: LongIsland
Vehicle:
2002 WrX
BlAcK PeArL

Default utec w/switch no difference between maps?

heres the problem i just bought a used utec rev6b off another nasioc member and installed it everything seems to work it switches between maps on the laptop in dashboard mode but i feel no difference between the maps as i am driving i loaded the maps and paramaters from the turboxs site is there something i did wrong i need help??
* Registered users of the site do not see these ads.
twrx2002 is offline   Reply With Quote
Old 04-24-2006, 03:17 PM   #2
AaronWRX
Scooby Specialist
 
Member#: 7194
Join Date: Jun 2001
Chapter/Region: MAIC
Location: NoVa
Vehicle:
2011 997.2 Turbo
Black

Default

Quote:
Originally Posted by twrx2002
heres the problem i just bought a used utec rev6b off another nasioc member and installed it everything seems to work it switches between maps on the laptop in dashboard mode but i feel no difference between the maps as i am driving i loaded the maps and paramaters from the turboxs site is there something i did wrong i need help??

It sounds like you got the EC part installed right but are missing the UT.


The UT is going to require some more effort.
AaronWRX is offline   Reply With Quote
Old 04-24-2006, 03:19 PM   #3
twrx2002
Scooby Newbie
 
Member#: 106880
Join Date: Feb 2006
Chapter/Region: Tri-State
Location: LongIsland
Vehicle:
2002 WrX
BlAcK PeArL

Default

its just to difficult im going to trade it for an ap or sell it if i cant figure it out dont wanna ruin the rex
twrx2002 is offline   Reply With Quote
Old 04-24-2006, 03:24 PM   #4
TurbojonLS
Scooby Guru
 
Member#: 38772
Join Date: Jun 2003
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2 Cars, No Bling

Default

Quote:
Originally Posted by twrx2002
its just to difficult im going to trade it for an ap or sell it if i cant figure it out dont wanna ruin the rex
That's probably a good idea.
TurbojonLS is offline   Reply With Quote
Old 04-24-2006, 03:39 PM   #5
twrx2002
Scooby Newbie
 
Member#: 106880
Join Date: Feb 2006
Chapter/Region: Tri-State
Location: LongIsland
Vehicle:
2002 WrX
BlAcK PeArL

Default

yessssir
twrx2002 is offline   Reply With Quote
Old 04-24-2006, 03:55 PM   #6
twrx2002
Scooby Newbie
 
Member#: 106880
Join Date: Feb 2006
Chapter/Region: Tri-State
Location: LongIsland
Vehicle:
2002 WrX
BlAcK PeArL

Default

screw it its UP FOR SALE subbie told me they will do ecuteck


http://forums.nasioc.com/forums/showthread.php?t=990285
twrx2002 is offline   Reply With Quote
Old 04-24-2006, 03:56 PM   #7
TypeC
Scooby Guru
 
Member#: 9794
Join Date: Aug 2001
Chapter/Region: TXIC
Location: Texas
Vehicle:
02 2.5LWRX-Retired
335i w/twins

Default

Quote:
Originally Posted by twrx2002
its just to difficult im going to trade it for an ap or sell it if i cant figure it out dont wanna ruin the rex
An AP isn't any better. Just verify you are running the correct map. An OTS map doesn't add MAD hp anyways. I could feel more midrange pep from timing, but nothing crazy. The AP base maps are generally more conservative than the TXS ones, so you may feel the car is slower.
TypeC is offline   Reply With Quote
Old 04-24-2006, 04:07 PM   #8
sidewayz
Scooby Specialist
 
Member#: 5810
Join Date: Apr 2001
Chapter/Region: Tri-State
Location: Easton PA
Vehicle:
2001 S366 2.5RS

Default

area you sure you are switching with the rpms below 1,600 ??? if not then it wont switch.
sidewayz is offline   Reply With Quote
Old 04-24-2006, 04:16 PM   #9
twrx2002
Scooby Newbie
 
Member#: 106880
Join Date: Feb 2006
Chapter/Region: Tri-State
Location: LongIsland
Vehicle:
2002 WrX
BlAcK PeArL

Default

yes im positive honestly if anything my car runs the best at 0 rather then stg1-3
twrx2002 is offline   Reply With Quote
Old 04-24-2006, 04:18 PM   #10
twrx2002
Scooby Newbie
 
Member#: 106880
Join Date: Feb 2006
Chapter/Region: Tri-State
Location: LongIsland
Vehicle:
2002 WrX
BlAcK PeArL

Default

i think im just going to go for ecuteck subbie said its the least conservative em and they can tune it for me
twrx2002 is offline   Reply With Quote
Old 04-24-2006, 07:37 PM   #11
Smoby
Scooby Specialist
 
Member#: 97642
Join Date: Oct 2005
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
2002 Wrx Sedan
MBP

Default

How about you just have the utec tuned by a tuner?
Smoby is offline   Reply With Quote
Old 04-24-2006, 10:15 PM   #12
twrx2002
Scooby Newbie
 
Member#: 106880
Join Date: Feb 2006
Chapter/Region: Tri-State
Location: LongIsland
Vehicle:
2002 WrX
BlAcK PeArL

Default

cant find any in my area i called a few places and only one told me that they used to do it but not anymore
twrx2002 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Difference between maps dbcooper AccessPort 2 01-01-2010 08:30 AM
Difference between maps Matth3w AccessPort 3 11-28-2007 11:47 AM
Difference between MAP and MAF sensors??? Sushiplate Engine Management & Tuning 15 02-08-2007 07:29 PM
no difference between CUSCO and Whitline? bwolf33 Legacy Forum 23 04-22-2003 10:15 AM
no difference between my00 and my01? suby ej25 Newbies & FAQs 5 08-03-2001 12:14 PM


All times are GMT -4. The time now is 09:45 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.