Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-24-2006, 04:00 PM   #1
steelhead
Scooby Newbie
 
Member#: 93576
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Michigan
Default Question about idle after tune

I had my 05 Sti EcuTek tuned w/ 20G and meth a couple of weeks ago and since then I have had some idle issues.

When comming to a stop and depressing the clutch, the idle will rise from about 1k to about 1800 rpms until I reach a complete stop. When I come to a complete stop the idle will settle back down to around 950 rpms and idle fine.

I wish I could just take it back to the tuner but he is about 1000 miles away and there isn't another EcuTek tuner in MI so I am kind of stuck. TIA
* Registered users of the site do not see these ads.

Last edited by steelhead; 04-24-2006 at 04:53 PM.
steelhead is offline   Reply With Quote
Old 04-24-2006, 04:03 PM   #2
SolidSnake
Scooby Specialist
 
Member#: 74034
Join Date: Nov 2004
Chapter/Region: South East
Location: Okinawa, JP
Vehicle:
2004 426whp 403wtq
Top Speed Tuned STi!

Default

Long shot is you clean your MAF sensor, but you really should give your tuner a call.
SolidSnake is offline   Reply With Quote
Old 04-24-2006, 04:30 PM   #3
steelhead
Scooby Newbie
 
Member#: 93576
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Michigan
Default

Quote:
Originally Posted by SolidSnake
Long shot is you clean your MAF sensor, but you really should give your tuner a call.
I was thinking that it could be MAF related, but I don't know enough to even make a good educated guess. I am having a hard time getting a hold of my tuner
steelhead is offline   Reply With Quote
Old 04-25-2006, 11:59 PM   #4
El Gato
Scooby Specialist
 
Member#: 110648
Join Date: Mar 2006
Chapter/Region: PRSIC
Location: San Juan, Puerto Rico
Vehicle:
2005 Hydramist 35R82
93oct 479whp 456tq

Default

Quote:
Originally Posted by steelhead
I had my 05 Sti EcuTek tuned w/ 20G and meth a couple of weeks ago and since then I have had some idle issues.

When comming to a stop and depressing the clutch, the idle will rise from about 1k to about 1800 rpms until I reach a complete stop. When I come to a complete stop the idle will settle back down to around 950 rpms and idle fine.

I wish I could just take it back to the tuner but he is about 1000 miles away and there isn't another EcuTek tuner in MI so I am kind of stuck. TIA
I set up my Hydra to do something similar to prevent the engine from shutting off due to revs falling too quickly, like when coming up to a stop light and pressing the clutch while revs are at about 4K-6K, a simptom experienced with larger turbines. Maybe your tuner did this in your ecutek setup?
El Gato is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough idle after tune!! WRBSTI12 Factory 2.5L Turbo Powertrain 19 11-03-2006 06:13 AM
quick question about idle RSimport Normally Aspirated Powertrain 11 06-02-2005 03:25 PM
Drive by wire and question about idle sangohan Newbies & FAQs 20 01-27-2005 11:53 AM
question about idle ludecrous Newbies & FAQs 2 09-19-2002 02:56 PM
question about idle with intake... herzy2.5RS New England Impreza Club Forum -- NESIC 7 05-08-2001 06:02 PM


All times are GMT -4. The time now is 02:52 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.