Welcome to the North American Subaru Impreza Owners Club Monday October 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-29-2006, 05:40 AM   #1
no-coast-punk
Scooby Specialist
 
Member#: 49087
Join Date: Nov 2003
Chapter/Region: RMIC
Location: Inside your carnot cycle
Vehicle:
1998 RST V8 STi swap
'05 R6 '95 BMW V8 hotness

Default Hydra IAT output voltage.

I already sent andrew@hydra this question, but it might be a few days before he gets back to me.

Does anybody know what the voltage output on the IAT sensor line is? It should be 5.0v correct? I have a new 2.5 box and the IAT is reading a constant -20c. I have ruled out the wiring/sensor itself. At this point I'm thinking I either have a bad signal line, or there is some setting I am missing or can't get to.

Also, does the hydra have an integrated 2.2Kohm resistor on that circuit? Or does it need to have one wired in?
* Registered users of the site do not see these ads.
no-coast-punk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hydra IAT? rjrutzky Other Engine Management 53 07-23-2007 03:18 PM
FS NC: Hydra Nemesis EMS with WB and GM IAT Warp3 Private 'For Sale' Classifieds 5 06-08-2006 07:59 PM
IAT alternatives for Hydra EMS? n2xlr8n Other Engine Management 24 08-02-2005 01:38 PM
Link 44s and LM1 users, output voltages dunk Engine Management & Tuning 12 12-29-2003 09:58 PM
preamp output voltage - some expert opinions scaryfast Car Audio, Video & Security 6 01-08-2003 07:27 PM


All times are GMT -4. The time now is 02:14 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.