Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Brakes & Suspension Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Brakes, Steering & Suspension

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-07-2001, 07:11 PM   #1
Derres Catalano
Scooby Newbie
 
Member#: 3244
Join Date: Dec 2000
Location: San Diego, CA, USA
Vehicle:
2000 2.5 RS
Silverthorn

Default For those who have the Cusco V Brace...

....how the hell did you mount the support plate that comes up from the underside of the car? You know, the one with the screws welded to it? I mouned the V brace to the rear strut tower bar, marked the holes to drill, drilled the holes. But I can't find the holes from the underside of the car!! Any help......????

If I can't figure it out soon, I 'm just going to weld the blue mounting plate to the inside of the trunk.
* Registered users of the site do not see these ads.
Derres Catalano is offline   Reply With Quote
Old 10-07-2001, 09:14 PM   #2
Derres Catalano
Scooby Newbie
 
Member#: 3244
Join Date: Dec 2000
Location: San Diego, CA, USA
Vehicle:
2000 2.5 RS
Silverthorn

Default

Well, I figured it out. I know, I know, I should have done a search. All praise the mighty power of the search!! I had drilled the holes too far towards the front of the car. Apparently you have to drill the holes right on the seam where the two pieces of sheet metal connect.

It's on now and works great!!
Derres Catalano is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
For those who have the Top Gear Blues... SubaruBen Vancouver Impreza Club Forum -- VIC 5 12-13-2004 11:59 PM
Those who have the Cusco V-brace... help NewShockerGuy Brakes, Steering & Suspension 8 05-19-2004 08:22 AM
For those who have the Jim Hoyd harness on their STi headlights Karl Interior & Exterior Modification 11 12-28-2002 09:01 PM
For those who have the catless ScoobySport exaust... Infinite4090 Factory 2.0L Turbo Powertrain 4 12-03-2002 11:35 PM


All times are GMT -4. The time now is 05:46 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.