Welcome to the North American Subaru Impreza Owners Club Sunday July 24, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-03-2006, 03:53 PM   #1
BoardRider
Scooby Newbie
 
Member#: 32059
Join Date: Jan 2003
Location: Huntington Beach, CA
Vehicle:
1997 Legacy GT sedan
CBR600, WR400, Z50R

Have a Nice Day? Left and/or Right Headlight Continuously Burns Out...

Sometimes it's my left and sometimes it's my right headlight... But recently they burn out a couple months after replacing them. I even installed a wiring upgrade to help remedy the problem, and it still happens.

Has anyone else ever experienced this???
* Registered users of the site do not see these ads.
BoardRider is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-03-2006, 03:55 PM   #2
skunkfifty
Scooby Specialist
 
Member#: 73102
Join Date: Oct 2004
Chapter/Region: MWSOC
Location: madtowne, WI
Vehicle:
1998 legacy outback
white

Default

1. what kind of bulbs are you using?
2. are you touching the bulbs with your bare hands?
skunkfifty is offline   Reply With Quote
Old 05-03-2006, 04:02 PM   #3
BoardRider
Scooby Newbie
 
Member#: 32059
Join Date: Jan 2003
Location: Huntington Beach, CA
Vehicle:
1997 Legacy GT sedan
CBR600, WR400, Z50R

Default

1. I've tried stock, Sylvania Silverstars, some recommended ones (from a fellow NASIOCer) off eBay, and some aftermarket recommended ones from NAPA.
2. No way.
BoardRider is offline   Reply With Quote
Old 05-03-2006, 04:49 PM   #4
mechanizedmedic
Scooby Newbie
 
Member#: 96807
Join Date: Sep 2005
Chapter/Region: NWIC
Location: Tualatin, OR
Vehicle:
2002 Outback Sport
PSM

Default

here's a few ideas... try testing the voltage when you car is off vs. running. i had a problem with voltage a few years back and it caused some weird problems with burning out foglights... also i noticed that the daytime running lights seem to burn up the non-OEM bulbs pretty quickly so i always just drive with my lights on. my silverstars lasted me 40,000+ miles. now i run 80w/100w nokya superwhites and they're at about 10,000 miles. good luck bro.
mechanizedmedic is offline   Reply With Quote
Old 05-03-2006, 05:12 PM   #5
Bakergtt
Scooby Specialist
 
Member#: 59207
Join Date: Apr 2004
Chapter/Region: NWIC
Location: Oregon's OC
Vehicle:
'05 X was 98 LGTT

Default

Dont use generic bulbs or the silverstars. I have gone through three bulbs in less then a year using silverstars. Save a little and get some piaa bulbs
Bakergtt is offline   Reply With Quote
Old 05-03-2006, 06:41 PM   #6
BoardRider
Scooby Newbie
 
Member#: 32059
Join Date: Jan 2003
Location: Huntington Beach, CA
Vehicle:
1997 Legacy GT sedan
CBR600, WR400, Z50R

Default

How do I test the voltage?

Now that I have the wiring harness upgrade, I'd like to keep using 80/100w or 90/100w bulbs, so maybe I'll try the 80w/100w Nokya Superwhites like MechanizedMedic.

Thanks guys.
BoardRider is offline   Reply With Quote
Old 05-03-2006, 08:11 PM   #7
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Plover, WI
Vehicle:
2012 Impreza
Sport Limited DGM

Default

We've had light harnesses go out before, causing problems, I'd guess that's it.
Wiscon_Mark is offline   Reply With Quote
Old 05-03-2006, 10:00 PM   #8
GTWagon_Phreak
Scooby Specialist
 
Member#: 95645
Join Date: Sep 2005
Chapter/Region: South East
Location: South FL
Vehicle:
2006 LGT Stg2 5MT
97 LegacyGT Wagon 4EAT

Default

GTWagon_Phreak is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Joggers and/or doctors, help a fatso out BSLICKOH Off-Topic 24 06-30-2007 07:54 PM
Passenger side headlight keeps burning out rad one Electrical & Lighting 2 08-28-2005 10:20 PM
Fork in left hand...or right hand? DrDRum Off-Topic 47 06-21-2005 02:55 PM
Left 02 or 03 headlight??? or pair GregsblueRex Private 'Wanted' Classifieds 2 11-12-2003 12:25 PM
2 Basslinks, one left and one right? Skold Car Audio, Video & Security 4 07-15-2001 04:41 AM

All times are GMT -4. The time now is 08:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.