Welcome to the North American Subaru Impreza Owners Club Friday August 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-03-2006, 07:26 PM   #1
hendo2.5
Scooby Newbie
 
Member#: 89912
Join Date: Jun 2005
Location: ontario
Vehicle:
2005 Impreza 2.5rs
Inexplicably rusting.....

Default my injen cai thumps when i turn the car on

ive moved it twice, doesnt seem to be rubbing anything. wtf?
* Registered users of the site do not see these ads.
hendo2.5 is offline   Reply With Quote
Old 05-03-2006, 08:23 PM   #2
impr25rs
Scooby Specialist
 
Member#: 60162
Join Date: Apr 2004
Location: PDX, OR
Vehicle:
04 Aspen RS
The One Not Turbo'd, NA!!

Default

Mine does the same thing Oh well
impr25rs is offline   Reply With Quote
Old 05-03-2006, 08:27 PM   #3
Tim Sanderson
Scooby Guru
 
Member#: 6486
Join Date: May 2001
Chapter/Region: MWSOC
Location: S.E. wisconsin
Vehicle:
00 Impreza 2.5 RS
Blue Ridge Pearl

Default

It's the motor doing it's wake up shake.

group "N" motor mounts should help eliminate that. You could also surround the pipe with foam where it goes through the inner fender wall.
Tim Sanderson is offline   Reply With Quote
Old 05-03-2006, 08:43 PM   #4
hendo2.5
Scooby Newbie
 
Member#: 89912
Join Date: Jun 2005
Location: ontario
Vehicle:
2005 Impreza 2.5rs
Inexplicably rusting.....

Default

Quote:
Originally Posted by Tim Sanderson
It's the motor doing it's wake up shake.

group "N" motor mounts should help eliminate that. You could also surround the pipe with foam where it goes through the inner fender wall.
the thing is that it wasnt doing it last year. i just converted from shortram back to cai for summer and now its happening. regarding the protective trim for where it pass through the sheet metal, i changed the rubber trim that comes with the intake to a thicker weather stripping to hold it in place better. is it banging because the engine shakes more violently when turning over? i dont want to dammage anything.
hendo2.5 is offline   Reply With Quote
Old 05-03-2006, 10:32 PM   #5
05rswagon
Scooby Newbie
 
Member#: 75371
Join Date: Nov 2004
Chapter/Region: MAIC
Location: Glen Burnie
Vehicle:
2011 WRX Prem Hatch
Black

Default

instead of using the included hole liner get some rubber fuel line and cut it down the center and use that instead thats what I did and it worked great
05rswagon is offline   Reply With Quote
Old 05-04-2006, 12:15 AM   #6
JonzFaSTi
Scooby Specialist
 
Member#: 85575
Join Date: Apr 2005
Chapter/Region: SCIC
Location: Orange County, CA
Vehicle:
2013 STi
Dark Gray Metallic

Default

Put the foam on its due to the fact you went back to the CAI. Right where he said. its sort of a rattle, right? I alsmost stayed with the short ram because of that but just used some foam and its been good ever since.
JonzFaSTi is offline   Reply With Quote
Old 05-04-2006, 11:49 PM   #7
resident1155
Scooby Newbie
 
Member#: 92659
Join Date: Aug 2005
Location: Chicago
Vehicle:
2002 Impreza RS

Default

what 05rswagon said. Go to the hardware store and buy some tube. Either will work.
resident1155 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! When I turn the defroster on it makes a wierd noise! D Money Service & Maintenance 15 06-07-2011 02:31 PM
Strange click in the glove box when I turn the lights on pleadeezaru Newbies & FAQs 7 01-06-2009 12:43 PM
Would it be safe to turn the car on and move the wheels while on jack stands? Dragonbreak Newbies & FAQs 13 08-17-2007 03:33 AM
Turned the car on before putting MAF plug in Mdub Newbies & FAQs 2 08-01-2007 12:25 AM


All times are GMT -4. The time now is 11:20 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.