Welcome to the North American Subaru Impreza Owners Club Wednesday May 27, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-06-2006, 03:24 PM   #1
INERT
Scooby Newbie
 
Member#: 114309
Join Date: May 2006
Default Hickup/backfire on tip-in

When tiping in from idle my car has a hickup and some times makes a pop. It shows up in the logs as the ecu pulling timming for a split sec. Any ideas what would cause this?

mods:
utec
565's
20g
tbe
2.0
* Registered users of the site do not see these ads.
INERT is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-06-2006, 04:45 PM   #2
VWGrk1
Scooby Specialist
 
Member#: 57882
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: Chicago
Vehicle:
2004 WRX
WRB

Default

I had to lean out the 0% fuel column. It was too rich and the car would rev, almost pause at 1000 rpm and then continue revving. If you know anybody that can check your fuel trims, then you could see where your long term trim is. Should be +/- 5%

Why are you running a 20G on STi injectors? Do you have alky or something?
VWGrk1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please post some tips on driving in the snow scrappydoo North West Impreza Club Forum -- NWIC 113 12-20-2008 05:53 PM
Stumble on tip in, low boost, slow to build.. ugh OvrClkdPmp Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 12 10-28-2006 12:10 AM
Backfires on my brand new car? Julio Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 04-24-2002 01:06 PM
Backfiring on MY00 2.5RS w/ MT Gadget6 Normally Aspirated Powertrain 10 05-02-2001 09:56 AM
Backfiring on Brand New RS 2.5 csmetana Technical Forum Archive 15 09-21-2000 12:28 AM


All times are GMT -4. The time now is 12:06 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.