View Single Post
Old 07-02-2006, 09:30 PM   #1
Scooby Newbie
Member#: 106215
Join Date: Jan 2006
Chapter/Region: TXIC
Location: Spring
2015 Subaru

Default Unable to reflash base map

Im not sure if this is a problem anyone else has encountered, but I hope so because I need some suggestions.
In february I purchased a new accessport, and flashed to stage one. The cable that came with my a.p. wouldnt power the unit, so the vendor sent me a new cable. I tried it briefly, and saw that it powered the a.p. just fine. I had borrowed a friends cable so I had already been able to reflash to stage one. (in other words, I have yet to get a successful reflash out of my new cable)

After installing a new exhaust today, I tried to reflash to stage 2. The green and white clips are both in place. After an hour of trying I am still getting the same message, "initializing ecu", followed by "turn key off completely, and turn back on". I cant get it past this step. I have read the instructions twice today, and double checked things but still no clue.

Here are my guesses:
Another bad cable?
some sort of interference from my aftermarket alarm?

other than that, I am at a loss. I Hope this is something I have simply overlooked. Any help is appreciated.
* Registered users of the site do not see these ads.

Last edited by BenWeavdog; 07-02-2006 at 09:50 PM.
BenWeavdog is offline   Reply With Quote