View Single Post
Old 12-19-2010, 01:50 AM   #51
Scooby Newbie
Member#: 207133
Join Date: Mar 2009
Chapter/Region: TXIC
Location: Houston
2002 WRX


Originally Posted by Big Joe View Post
I tried all kinds of tricks to read on an 02 WRX.
  • 5, 4, 3, 2, 1 seconds before keying ignition
  • Tried same time when keying the ignition (tried many times)
  • 0.25, 0.50, 1, 2, 3, 4, 5 seconds after keying (tried many many times)
  • Made sure the USB had BFM drivers (installed, uninstalled)
  • Installed 1.29, 1.3x, 1.42 versions of ecuflash (installed, uninstalled)
  • Cleaned OBD port
  • Checked green connectors on passenger side was connected
  • Tried ecuexplorer
  • Tried another laptop with XP
  • Checked and made sure green connectors on drivers side are connected
  • Flash block connected and not connected
  • 02 WRX does go to test mode when green connectors are connected, check light flashing, fans kick in
  • Learning view and romraider logging works fine

Tried Openport 2.0 = BAM, connects on first try.

thanks for the info
* Registered users of the site do not see these ads.
TheHighestCrew is offline   Reply With Quote