Thread: EJ207 Owners?
View Single Post
Old 10-04-2012, 11:50 AM   #4367
Scooby Specialist
Member#: 86107
Join Date: Apr 2005
Chapter/Region: E. Canada
Location: 10% REAL FRUIT JUICE

Originally Posted by Torquey View Post
^^ I had the EXACT same issue when I tried this right before my swap... and even made a whole thread about it :

... so lemme ask you as everyone on that thread asked me: "have you connected the jumper blocks, along with the green connectors?"...LOL even though the instructions don't call for it, for 'reading' purposes.

I personally never tried it with the jumper blocks while I still had the old setup, as I got impatient and started with the actual swap. My error was identical on romraider, but the fuel pump would prime just fine. The thought of a 'locked' ECU was bugging me the whole time... but once everything was said and done, we plugged the new one in along with AVCS wires AND the jumper blocks + green connectors ... and it read/ flashed like a champ. Mine is this particular model:

yeah I guess the jumper block must not be there. I assumed that if the jumper block wasn't there, it would be giving me a ''voltage too high/low'' error, but that I could at least get the ecu connected.

It's the ****tiest swap I've seen and I can't even find the damn flash connector
* Registered users of the site do not see these ads.
WRick is offline   Reply With Quote